Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
ngocaos's profile

Contributor

 • 

1 Message

Wednesday, June 26th, 2019 8:53 AM

500mbps down 970 up? Gig line issues

For the past I have not been getting near the 1 gig down. Now before I get a generic response, I have been searching all over this form for answer and tried every thing. 

 

1: I have already ran the troubleshoot from Troubleshoot Internet

2. I have already hard reset my router.

3. I tried changing power outlets.

4. Reset the box the the fiber line connects too

5. no wires outside are broken

6: I have a cat 6 cable brand new, I even tried another cable three times, same issue. 

7. I have scanned for malware and ran a deep scan and the results were negative. 

8.

 


 

13. I've even tried full duplex, same issue

. I then used ipconfig /flushdns I even restarted my computer same issue

Furthermore. there are no active downloads, my CPU is fine, my ram is fine. I do not wish to have the response "maybe your hardware", when it is a gaming computer and it's been only a week. I called customer service issue not resolved. There are no errors related to affect my speed according to the event viewer. my cables are fine, and no point of a technician and charging me if according to others on here who's called them never got their issue resolved. 

So, what this tells me, it has to be an AT&T issue. Something on your end AT&T. 

 

Also the "speed test" built in the router I wouldn't trust those results. As far as I can see from researching this forum, its made to show everything is ok and to purposely report false positive speed test results. 

I have tested with another computer wired and that also has the correct specs to handle GIG speeds and I get the same speeds. 

 

-I've already ran the PC maintenance box and it is very inaccurate. Again, this has been an issue for about a week.

 

-Also, I have changed the port of where my Ethernet cord comes in. Also, I am the only one wired, I have disabled  WiFi and I only gained 5mbps 

 

-I also had a VPN installed, I uninstalled same issue.

(Numerous speed test) 

 

 

 

So, what now??

 

 

 

Community Support

 • 

232.2K Messages

5 years ago

Hi, @ngocaos.

 

We are happy to look into your internet connection concerns and all that we can do to assist you. There are a few things you can do to improve your speeds and some things you need to know that can affect them. We have a forums post dedicated to helping with Slow Wi-Fi Speeds. There are four solutions listed and explained within this forums post. Let us know if this information is helpful to you. 

 

Ariel, AT&T Community Specialist 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.