Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.

Contributor

 • 

1 Message

Fri, Oct 26, 2018 4:33 AM

Your device isn't compatible with this version (of AT&T Smart Home Manager App in Play Store)

So,  I try to get the AT&T Smart Home Manager App in Play Store, but it tells me "Your device isn't compatible with this version. "

Version of what?

My device is a Samsung Galaxy Tab Pro 8.4 (SM-T320) running on Android 4.4.2. I have seen this type of message before with other apps, but this time I really need this app ... I need to know how to get around this because I need to track down which device on my home network is generating a copyright alert.

I don't even know if my device can be upgraded to a newer version of Android or how to go about it.

Assistance is appreciated.... Thanx

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Community Support

 • 

128.1K Messages

2 years ago

Hi There  @Carty777

 The Smart Home Manager app is a great app, but it mostly used for Wi-Fi network troubleshooting. You stated that your device is not compatible with the app. That is correct. If the device is more then 5 years old we are unable to update it. You will need to contact Samsung for more support.

 

You did state that something on your network is giving a copyright alert.

 

You can actually use this forums  article, which contains the information that you will need to resolve the copyright alert. Please click here: AT&T Copyright Program

 

If you have any more questions, you are more then welcome return here and we can assist further.

 

Matthew, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question