rileycotton's profile

Tutor

 • 

5 Messages

Fri, Sep 5, 2014 8:28 PM

Tab key not working

My tab key is not working when I am typing an email, is anyone else having this problem?  Customer service will not help me because I don't get a bill from them anymore, I have a free yahoo/sbc account.

ATTDmitriyCM

Community Manager

 • 

9.9K Messages

7 y ago

 

Hello rileycotton,

 

I just tried and my Tab Key works as expected, it moved my cursor to the next text field. You might want to try another browser, just to be safe.

 

Thank you,

Dmitriy

Tutor

 • 

5 Messages

7 y ago

I'm talking about in the body of the email. Not from to: tab : cc: tab: subject: tab, that works fine. It's in the body of the email that the tab key isn't working. I am using Safari
Thanks


Sent from my iPhone

Tutor

 • 

5 Messages

7 y ago

Also, this is happening on both of the computers in my house, one uses safari and the other uses internet explorer.

ATTDmitriyCM

Community Manager

 • 

9.9K Messages

7 y ago

 

I apologize in advance if this is an odd question, but what behavior are you expecting to see? I tested it with other email services and online text forms, and it always acts the same, it just jumps to the next field or in most cases, if used from the message body, it selects a "Send" button.

 

Thanks,

Dmitriy

Tutor

 • 

5 Messages

7 y ago

You know if you hit the tab key in Microsoft Word it will skip a certain amount of space so for example I would type the number one and then I hit the tab key it skips a certain amount of space and then I type more numbers I hit the enter button I go to the next line I then hit the number one and hit the tab key and then will type more numbers and hit
the enter button everything would line up

Sent from my iPhone

ACE - Professor

 • 

5.6K Messages

7 y ago

Try a different computer not connected to U-Verse internet. It sounds as if it's the way the website is written...in which case, you can't blame anyone but the website.

Tutor

 • 

5 Messages

7 y ago

this computer is connected via cable internet, the other is connected wireless--it seems to be a problem with yahoo/att changing something--this was not a problem recently--i noticed it a couple weeks ago. i'm just wondering if anyone else is having this issue.--like i said, i have a mac, using safari and a dell using internet explorer--the tab key works in everything else for both devices.

Contributor

 • 

1 Message

7 y ago

I know exactly what you are experiencing.  My tab key does not work in the body of the message. It use to before the new improved e-mail came on line.  I am not impressed with the new changes. I liked sorting my inbox by sender - now that's not possible. Instead of improving the system - they degraded it.  Bob

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.