Uniquely for you. Preorder the new Google Pixel 6.
E

New Member

 • 

2 Messages

Thu, May 28, 2020 12:54 PM

SMTP settings messed up after billing responsibility transfer

I have had an email account through SWBELL for 20 years and have had it configured as an alias through Google with no problems for a decade. However, last week I switched billing responsibility on my cell phone number from a company paid plan to myself and a new ATT account was created. Ever since then, Google cannot access my account. I went in and updated the password, but when I save the changes, Google tells me there is an authentication error and the username / password is incorrect. I have verified the password and account to no avail. On the ATT side, I merged the accounts (had no choice) and made the old SWBELL account primary, but still does not work. Any suggestions?

ATTHelp

Community Support

 • 

172.6K Messages

1 y ago

We want to help with your email, @Ethanbegg.

Try signing into https://www.currently.com to make sure there isn't a problem with accessing your email account through our web mail.

Also, are you using the correct SMTP server? The server should be smtp.mail.att.net.

Let us know more, so we can help.

John, AT&T Community Specialist

New Member

 • 

2 Messages

Thanks. I was able to log in through the link provided so teh username and password work. I chnaged the SMTP server setting to smtp.mail.att.net but it still does not work. I continue to get a "username / password are incorrect" notification. Any other ideas?

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.