Shop Now, Avoid Delays - Get Our Best Holiday Deals!
Need to update email settings?
J

New Member

 • 

15 Messages

Tue, Oct 5, 2021 11:41 PM

Problem with some sent emails going to the Spam folder

With some emails that I send, after I move the copy from the Sent folder to another folder (Inbox or a folder I have created), they get put in the Spam folder within a few minutes. Even after I open them in the Spam folder and click the "Not Spam" box at the top to put them in the Inbox, they get put back in the Spam folder again within a few minutes. Some of these emails do not have images, attachments, or links in them. PLEASE LET ME KNOW IF YOU HAVE HAD THIS PROBLEM, AND CAN HELP ME SOLVE IT. Thank you.

I made the above post on Feb 18, 2021.

On Sep 30, 2021 I made the following post to the original Feb 18, 2021 thread, but I have not gotten a response:

Hello Aminah & others who helped,

I first posted about this problem Feb 18, 2021 (see above). On Mar 16, 2021 I saw that the problem was solved, but I don't know how that was accomplished. However on Sep 28, 2021 the same problem started again, and it has been happening every day since then. PLEASE, WHOEVER SOLVED THE PROBLEM BACK ON MAR 16, HELP ME TO RESOLVE IT NOW. If you can do that, I would appreciate any information about how you were able to solve it. Thank you in advance.

New Member

 • 

15 Messages

1 m ago

PLEASE HAVE AN AT&T COMMUNITY SPECIALIST RESPOND TO MY POST.

New Member

 • 

15 Messages

1 m ago

IT IS 3 WEEKS SINCE I POSTED THIS PROBLEM.

WHY ISN'T ANY AT&T COMMUNITY SPECIALIST RESPONDING?!!!!

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.