Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!

Tutor

 • 

8 Messages

Thu, Feb 16, 2017 4:58 PM

Problem Setting Up Outlook For ATT.net Email

I have been having a problem setting up my account @att.net in Outlook.  I am having this problem in both Outlook 2007 and Outlook 2010. I am following the configuration found at this page

https://www.att.com/support/article/email-support/KM1010491/

 

I have filled it out using inbound.att.net and outbound.att.net as the pop and smtp servers.  the username is the full email account.  on the advanced page i selected my outbound server requires authentication and use same settings as inbound server.  on the last tab i selected SSL 995 for outbound and SSL 465 for inbound server settings. 

 

i am using the same password that gained me successful access to this forum and site and everytime i "test" the connection it stops and asks me to re-enter my password.  i do so but it is never able to authenticate me.  this is a big problem and it is not just on my office machine.  having same issue on my home pc.  

 

not sure why it is not accepting the password.  any help or suggestions would be appreciated.  using imap is not an option as i dont store much mail on the server after it has been read and downloaded to outlook.


thank you

 

 

Responses

curiouscat

Professor

 • 

1.9K Messages

4 years ago

Test your password by logging in to att.com.

att.com/olam

or by logging into your webmail: att.yahoo.com

If both sites rejected your password then it's time to update your password. 

 

Tutor

 • 

8 Messages

4 years ago

well, i went to the site you specified and was able to log in with the password that i am using in outlook.  both sites accepted my password with no problem.  as i said in my first post, i have no problem accessing the account on the web with the credentials i am using.  not sure why outlook is having a problem.  will take screenshots if needed to show how i am setting up things.  just let me know what you need.

Tutor

 • 

8 Messages

4 years ago

this is how outlook is configured but it will not accept the password which i know was typed correctly

Contributor

 • 

1 Message

4 years ago

I have the same problem.  Followed all the dircetions to a T.  Still getting this error message.

"Send test e-mail message: Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance."

Contributor

 • 

1 Message

4 years ago

I'm having the same problem too. It started today. I can send but not receive on one of my e-mail accounts.  Working right now with an AT&T on-line tech support person. Changed my password and that didn't help.

Tutor

 • 

8 Messages

4 years ago

will not change password as i am afriad it will affect the one place it is working.  i have tried all different encryption methods but no difference

Tutor

 • 

8 Messages

4 years ago

CAN ANYONE HELP WITH THIS PROBLEM?  

Tutor

 • 

8 Messages

4 years ago

my password has 16 characters is that too long?  is there a maximum length.  i wouldnt think so as it was accepted when i changed it and it works when i access the webmail

Get started...

Ask a new question