The phone that makes your everyday epic. Buy the Samsung Galaxy S21 FE 5G now!
Need to update email settings?
jglackin's profile

Contributor

 • 

3 Messages

Fri, Nov 7, 2014 8:18 PM

POP mail using private mail server for inbound and outbound.att.com for outgoing mail

I am using my own mail server for incoming mail and using the outbound.att.com mail server for sending mail. I have had this set up for years and it has worked fine. A few months ago, something changed and it no longer works. I get an error that tells me that my outbound mail address is not verified. 

I am receiving email without any issues. Does anyone have any solution for this. 

Email address example: jim@privatemailserver.com

Screen Shot 2014-11-07 at 12.29.37 PM.png

1 Attachment

Contributor

 • 

2 Messages

7 y ago

Are you using port 465 for outbound?

Also make sure that you checked the SSL required and verify that the protocol is POP3.

Have you tried using IMAP?

If that doesnt helps, try taking a look at this link and try using a different outbound server

http://www.att.com/esupport/article.jsp?sid=KB401570&cv=804#fbid=8icicMzyo0w

 

Please tell me how it goes.

Cheers!

Contributor

 • 

3 Messages

7 y ago

Thanks. Yes, port 465 and SSL are set. I am establishing a connection with the server. That doesn't seem to be the issue. The issue is that, according to the error I posted above, it is being rejected by the server. I don't believe I have tried using IMAP. What is it and how do I set it up? 

lem3

Guru

 • 

482 Messages

7 y ago

Before the latest changes in the email system, if you wanted to send mail through the ATT SMTP servers using a From: address that wasn't in the ATT-controlled list of domains (att.net, sbcglobal.net, etc.) you had to "verify" that address to prove you weren't a scum-sucking address-forging spammer.  As I recall, ATT would send a random code to your chosen address which you needed to enter into this website when logged in with your ATT userid.  That would verify that you were the owner of the outside address.

 

None of that procedure seems to exist in the current ATT/Yahoo system, so try this:

Click the gear icon, select Settings, Accounts.

Add an account using your non-ATT email address.

Close everything out and try to send an email.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.