Announcements
HBO Max - where HBO meets so much more!
ColdDay

Tutor

 • 

6 Messages

Tue, Jan 13, 2015 7:30 PM

Outgoing email Outlook settings

I want to use Outlook 2010 for sending & receiving email on several computers for 1 email account. I have selected the delivery option to "Leave a copy of messages on the server". That way I can look at all of the incoming mail on different computers via Outlook, or in a browser. However, I don't see a way to see a copy of sent emails from one computer on another computer via Outlook, or in a browser. I know I could blind carbon copy myself on every email sent, but I don't want to do that if I don't have to. 

 

Thanks in advance for your help! 

 

[Subject edited for better exposure]

Responses

Accepted Solution

Official Solution

lem3

Guru

 • 

450 Messages

5 years ago

Accepted Solution

Official Solution

ColdDay

Tutor

 • 

6 Messages

5 years ago

Thanks for the website link!! I finally got it working after I selected “My outgoing server (SMTP) requires authentication” & selected “Use same settings as my incoming mail server”. Here are the settings I used for reference: Type = IMAP, Incoming Mail = imap.mail.att.net, Port = 993, SSL, Outgoing Mail = smtp.mail.att.net, Port = 465, SSL.
lem3

Guru

 • 

450 Messages

5 years ago

You need to recreate the accounts on each device as IMAP rather than POP. 

 

Simplistic summary: with IMAP all mail directories remain on the server and you use a device to view and manipulate the messages there.  The view is the same on each device.

ColdDay

Tutor

 • 

6 Messages

5 years ago

I changed the setting from POP to IMAP and kept the rest of the recommended settings the same. When I ran an email test, I basically get an authentication error. What are some suggested solutions? Thanks!

Contributor

 • 

1 Message

5 years ago

I could not get it to work with those settings.  But, when I changed the outgoing server security to "auto" (insteade of SSL), I got the green check marks!

Contributor

 • 

1 Message

5 years ago

I set up my eamil on Windows outlook express. I get these error coded imap server unexpectively terminated the connection.

could not send a test message cannot find server.

 

what can I do?

 

margit