Need to update email settings?
county_lineman's profile

Contributor

 • 

2 Messages

Tue, Feb 5, 2019 1:42 AM

My ATT U-Verse email assigned April 28, 2014 has somehow been appropriated by YAHOO!

This is Monday, 2019.02.04.1937.CT about a two year period being unable to login to att.net or att.com, being unable to pay my bill online, being charged a service fee for paying by telephone, and now learning AT&T has somehow allowed YAHOO! to appropriate/confiscate/claim my AT&T U-Verse email address assigned April 28, 2014 which is apparently the cause of the other issues listed.  Every 3 months or so a very young, very earnest person calls me up about a request I have filed to get resolution of this matter expedited; they seem to be taking notes, promise to get back to me, and nothing happens as nothing has happened for the past two years.

ATTHelp

Community Support

 • 

175.6K Messages

3 y ago

Hi @county_lineman!

We'd love to look into this for you here! To fully assist with this issues further, we will need to look over your concern in more detail.

I am sending you a private message (PM) to help in this matter. Please check your forums private messages and reply to my message.

I look forward to your response and the opportunity to help you!

Yetty, AT&T Community Specialist

Contributor

 • 

2 Messages

3 y ago

How am I Supposed to find or get this private message there's no indication here.

Sorry about the news of a private message with no directionsIt's like a private message it doesn't exist-Please try again, and do a better job of explaining what you mean?

Pretend I'm 95 years old can barely spell computer and expected if someone is leaving me a message it would be in the community forum there is an any message in the community forum

ATTDmitriyCM

Community Manager

 • 

9.9K Messages

3 y ago

Hi @county_lineman 

 

Sorry for any confusion. First you will need to open the forums in your browser and sign in. If you're on your computer, your private messages are located in the upper right corner of the browser window, it's an envelope icon with a red number of new messages next to it. On mobile it's located at the top of the forums page, and it looks the same, an envelope with a number.

 

I hope it helps.

 

Thanks,

Dmitriy

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.