The phone that makes your everyday epic. Buy the Samsung Galaxy S21 FE 5G now!
Need to update email settings?
mpw101's profile
mpw101
Rising Star
Celestial 50!
Supersonic 25!

Scholar

 • 

155 Messages

Tue, Nov 18, 2014 3:39 PM

log in page to email does not load this morning

Tried to post this to U-verse email but it went to Internet.  Not exactly  sure what I did wrong or that it matters.  But here it is again.  I have U-verse service.

 

I cannot log in to email with IE11 or Chrome.  Sign in page does not load; never have the opportunity to enter ID and PW.  Worked a minute ago now down again.  Now up again.  What is up this morning.

rearnold864

Scholar

 • 

145 Messages

7 y ago

My email has been up and down this morning, mostly down while using Outlook. I haven't tried webmail yet.

mpw101

Scholar

 • 

155 Messages

7 y ago

I'm using Outlook too.  One test email came back a while ago but now the error says server is rejecting my PW when Outlook tries to send/receive.  G-mail of course is working fine.  So I have that to fall back on.

rearnold864

Scholar

 • 

145 Messages

7 y ago

Hopefully they're working on it. I finally shut down Outlook because I got tired of those bad password error windows popping up.

mibrnsurg

Expert

 • 

20.4K Messages

7 y ago


@mpw101 wrote:

I'm using Outlook too.  One test email came back a while ago but now the error says server is rejecting my PW when Outlook tries to send/receive.  G-mail of course is working fine.  So I have that to fall back on.


Then forward all your ATT/Yahoo email to your gmail account for no problems. 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

okaussie_1

Teacher

 • 

35 Messages

7 y ago

As I posted in another post, my fix for the problem is to recreate the user profile including the password.  I used the current password and now everything is back to normal.

 

I spent over 30 minutes on the phone today with level one tech support, which was no help, only to fix the problem myself while they had me on hold.

 

Seems their servers blew away the profiles and passwords.

 

Once I recreated everything is now fine...

 

Try this fix and see if it helps...

 

Bill

rearnold864

Scholar

 • 

145 Messages

7 y ago

FWIW, it looks like the email servers are down again. I'm having the error messages pop up on two different computers. This sure is getting old.

mpw101

Scholar

 • 

155 Messages

7 y ago

Here we go again.  ATT/Yahoo mail down again.  Will not accept PW from Outlook.  Every time Outlook checks for mail a box pops up telling me to enter PW which does no good it just comes right back because ATT/Yahoo servers down again.

Log in page also will not load again.  This is getting tired.  Don't know if the problem is AT&T or Yahoo but it would be nice if someone would fix it.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.