Skip to main content
AT&T Community Forums
Announcements
The epic new Samsung Galaxy S21 5G is available for preorder now!

Contributor

 • 

3 Messages

Mon, Oct 28, 2013 9:02 PM

Inbox banner

How can I disable the "Only secure content displayed" banner that appears every time I click my Inbox?

Responses

Accepted Solution

Official Solution

ATTDmitriyCM

Community Manager

 • 

9.5K Messages

7 years ago

Hi rsuz,

 

I'm assuming you use Internet Explorer web browser, this article on microsoft.com explains why you see the message and how to disable it: http://support.microsoft.com/kb/2625928

 

Thanks,

Dmitriy

Rethink Possible


Did a post have an answer that worked for you? Help other users by marking helpful posts as an "Accepted Answer". And don't forget to leave a Like!

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question