Learn how you can get the iPhone 13 now!
tj1234's profile

Tutor

 • 

3 Messages

Tue, Jan 30, 2018 8:38 AM

imap.mail.att.net is not responding

I have tried everything I know to try to re-set up my email accounts on my iPhone and Mac, since they both showed errors when I used my (correct) password.  I reset the password and they still didn't work.  I keep getting the message "imap.mail.att.net is not responding."  When I called AT&T for support, the less than helpful man told me to call Apple, he couldn't do anything to help me.  What can Apple possibly do about an AT&T error message?  I can see my email account on Yahoo, but I want it back in my inbox. 

Accepted Solution

Official Solution

_xyzzy_

Expert

 • 

15K Messages

3 y ago

@twolcrazy - if you can (still) login into the webmail then change your email clients to use a secure mail key instead of the account password.  Read this (which includes a link to how to create a secure mail key).

_xyzzy_

Expert

 • 

15K Messages

4 y ago

Even though you think it's correct verify your account and password by trying to log into the webmail with a browser.  Go to start.att.net and click the mail icon in the upper right to log in.

 

Verify your iPhone and Mac email settings.  For IMAP (you did say you are using imap.mail.att.net) make sure they specify port 993 and ssl for the inbound server and port 465 (or 587) and ssl for the outbound server (smtp.mail.att.net).

Tutor

 • 

3 Messages

4 y ago

I had already done all of that before I posted here.  I really can’t find any reason it won’t work.  

_xyzzy_

Expert

 • 

15K Messages

4 y ago

I had already done all of that before I posted here.

Which part?  The verify settings?  The login to webmail with a browser?  Or both? 

 

You could post your problem over in the appropriate Apple Support Communities.

Tutor

 • 

3 Messages

4 y ago

I’ve done both, that’s why I said I had done all of that.  The email appeared this morning, as though I had entered everything perfectly.  Now it’s not working again, so Apple says it’s set up correctly, because it worked this morning, and this is an AT&T server problem.  If I log in to the account on Yahoo, my email is all there.  But the last update on my phone or in Apple mail was earlier today and has an error message now. 

Contributor

 • 

2 Messages

4 y ago

I am having the same problem exactly

Contributor

 • 

1 Message

4 y ago

Me too... same problem.  My email is working fine on my hp laptop but my iphone and ipad email stopped working.

kelly_a

Scholar

 • 

313 Messages

4 y ago

They’re experiencing outages right now. Supposedly working on a solution. ATT hasn’t posted an ETA on a fix so far as I know

vgotoe63

Teacher

 • 

22 Messages

4 y ago

Same, I can assess web mail but locally in Windows Live Mail will not take password, I tried repair & full reinstall since there was a windows update recently but no difference, It WAS working after the update yesterday but not today.

Unable to send or receive messages for the Att (vgotoe63) account. Header download for the 'Bulk Mail' folder did not complete. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity.

 

Server Response: Your IMAP command could not be sent to the server, due to non-network errors. This could, for example, indicate a lack of memory on your system.

Server: 'imap.mail.att.net'

Windows Live Mail Error ID: 0x800CCC0F

Protocol: IMAP

Port: 993

Secure(SSL): Yes

Contributor

 • 

1 Message

3 y ago

Did anyone ever find a solution to this?  My husband has been having the same issues forever now and I have done everything mentioned here and called ATT.  They said that there were some settings that had to be reset and that now that they had done that, I should delete the app and reinstall it.  Well, it is an app that CANNOT be deleted.  I deleted the account from it and re installed it, but it works for a few minutes or hours and then it does the same thing again.  

Tutor

 • 

11 Messages

3 y ago

So maybe it wasn't just me? I blamed it on Windows 10 updating my laptop a few days ago to 1803 from 1709. Tried everything described above and in other help files. Rebooted several times. Even tried to "reset" the Mail app (generating several odd Error events in the Windows Event log suggesting lack of access to something by the app). No joy. Could access email fine using webmail and my old Windows phone (on 1709, T-Mobile). So I rolled the update back to 1709. Surprisingly (despite what Windows told me) all my applications are still there, and now the email (Windows 10 Mail) works! Huh?

 

Also: I have a cheap little tablet (RCA) - a really crummy Windows 10 box, but OK as a tablet - that got 1803 dumped into it about a month ago. And Mail works fine there. So I presume something got messed up during the 1709 -> 1803 process in the laptop. Or ... was it AT&T after all with some kind of mail outage affecting only those who access with an app  - but again - no problem accessing with the phone, the tablet, or a desktop (still 1709) using Thunderbird, all going via imap. Go figure...

 

And since this is Windows shenanigans, it won't help those using Apple.

Tutor

 • 

11 Messages

3 y ago

Update: looking over the tablet (where Mail works with Win10 1803), I did recall one thing. In Settings-Privacy, despite what it says, it's necessary in 1803 to explicitly allow Mail and Calendar to access your Email, Contacts, and Calendar. If you don't, Mail and Calendar don't work, unlike in previous feature releases. But then ... I checked that in the laptop and it made no difference. So I write off the laptop thing as a bollixed update, and am trying a couple of things (it's the Home edition, so control is limited) to keep 1803 from happening again for a little while. This time, at least, it doesn't seem to be an AT&T problem.

 

For the Apple people with a problem: was there some kind of OS update shortly before the problems started? If so, be suspicious. Really, though, I expect the OS update problem is Windows-only.

Contributor

 • 

1 Message

3 y ago

This is killing me!!!  My email was my lifeline.  I am having all the same problems.  I went to apple they couldn't fix it either.

 

Any updates??

Contributor

 • 

2 Messages

3 y ago

me too this is crazy

Tutor

 • 

10 Messages

3 y ago

I’ve been complaining about this exact issue for the better part of a year. It works for a while then it starts up again. As yet, nobody has offered an accurate explanation of the problem or a solution. Very disappointed with AT&T. They send automated responses with case numbers but that’s it. No follow-up, and no solutions.  I’m using the iPhone mail app to access my primary and one sub-account email@bellsouth.net addresses. It has worked flawlessly for extended periods of time but the problem always resurfaces. It seems to be getting worse of late.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.