Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

New Member

 • 

3 Messages

Mon, Jan 20, 2020 1:25 PM

I have blocked MAC address and used SMart Home Manager but unknown device is still connecting to my wifi

There are unknown devices connecting to my WiFi. After blocking the MAC address through the online sight and blocking internet service through the Smart Home Manager- their usage is still substantial. The usage is more than mine and significantly slows my internet down. Why is this happening and why do the features within the manager NOT actually work? I am approaching almost a year after my initial complaint and this is still happening. I at least want to know who they are even if I have to speak within myself- it has to be someone within 300 feet right?

Responses

Brand User
ATTHelp

Administrator

 • 

108.4K Messages

4 weeks ago

Hi, @MOverstreet22.

 

We can help you locate and remove the unwanted device on your home network. You already know about our Smart Home Manager and how it helps you view and manage device connections. You can also change your home network password and name. This will remove all devices and allow you to only connect wanted devices. Let us know if this step removes the unwanted device. We hope to hear from you soon!

 

Ariel, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

This did not work. I neglected to mention that I have changed my password 3 times. It slows the hacker down, but they still manage to get on my wifi.
Brand User
ATTHelp

Administrator

 • 

108.4K Messages

Hello @MOverstreet,

I would suggest that you set router back to default. After resetting the router check to see if those devices still try to connect.

Also, How are you connected, over WiFi or Ethernet?

In when you did mac filtering did you use the router filtering system?

Charles, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

This was done prior to the first solution provided. These things HAVE NOT worked.
Brand User
ATTHelp

Administrator

 • 

108.4K Messages

@MOverstreet22,

 

We are happy to help.

 

One tip you could try, changing your Wi-Fi name.

 

  1. Go to your gateway settings.
  2. Select Home Network > Wi-Fi.
  3. In the Access Code field, enter the Device Access Code located on the side of your gateway.
  4. Select Continue.
  5. Use the Radio Selection drop-down to choose 2.4 or 5 GHz radio.
  6. Scroll to the Home SSID or Guest SSID area. You may have multiple network names for each band being used: 2.4GHz, 2.4GHz Guest, and 5.0GHz.
  • Wi-Fi name: Make sure User SSID Enable is On and enter a custom network name in the Network Name (SSID) field.
  • Wi-Fi password: Select WPA-PSK in the Security drop-down and enter a new password in the Password field.
  • Select Save.

 

 

Once you have successfully changed your Wi-Fi network name and password, you’ll need to reconnect all your Wi-Fi devices using the new network information.

 

It this does not work you might that you have a device directly connected to your network.

 

If you have any additional concerns, please feel free to reach out to us. Thank you for contacting us on AT&T Community Forums!

 


Lafayette, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.