Contributor

 • 

1 Message

Thu, Dec 20, 2018 7:50 PM

Email password combo/server not responding

For a couple weeks now my email, on my IPHoNE has been kicking me off and when I go to open it everything is gone . When I try to sign in again it tells me the password or username is incorrect, clearly it’s not after I changed it 500 times and still incorrect. Then the server stops working or the password if not for that server or whatever else could be wrong with it. I have literally tried everything !!!!! Please someone tell me this happened to you and you know how to fix it!! Thanks!

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

New Member

 • 

119.6K Messages

a year ago

Hi, @Natalie1990.

 

When logging into your email through your iPhone, do you receive a error message besides incorrect password?

We also advise you to wait in between log in sessions to ensure you are not locked out. Check out this forums page with email log in troubleshooting tips. Let us know if this is helpful to you.

 

Ariel, AT&T Community Specialist

 

 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

a year ago

When I ordered service my email was misspelled and when corrected on the account it didn’t change on my user name, now I can’t log in cause I never got a password, if I click on forgot password it sends an email to the misspelled address