Skip to main content
AT&T Community Forums
T

New Member

 • 

1 Message

Tue, May 19, 2020 3:01 PM

e-mail: does not want to stay "signed on for two weeks"

This appeared yesterday after reboot/restart of the browser. The e-mail account @sbcglobal.net keeps signing itself out every hour or so, requiring a log in. Logging in is not immediately smooth, though. First, sign in screen appears and asks for email address only.

Once you enter this, click "Next", the screen goes blank and the tab displays: "Sign out successful". Then, a new sign in screen appears (it is entirely blank except for e-mail and password and option "to stay "signed on for 2 weeks")

After entering email and the password, the next page shows an error. However, if you now click on your e-mail link or ,e mail link saved as a bookmark, your e-mail does finally load successfully. The signed-on email stays for 1 hour or so, then the issue repeats itself.

?

Responses

Accepted Solution

Official Solution

ATTHelpForums

Community Support

 • 

2.4K Messages

a month ago

The sign in issue should be resolved now. If still having issues, clear your cache and cookies one time and it should work after that.

David, AT&T Community Specialist

(edited)

AT&T Help

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
cmsret

Explorer

 • 

47 Messages

Hi David, is there an estimate when this will be resolved? It is very difficult to work with this issue. Thanks.

New Member

 • 

2 Messages

@ATTHelpForums Same problem, mine appears browser related. See the difference between the two sign in pages in Chrome and Firefox.

cmsret

Explorer

 • 

47 Messages

Sorry, not browser related. I can get both of the screens you showed above on Chrome or on Safari - they are random, sometimes I get one and sometimes the other one but the results are the same, I get a disconnect after about an hour regardless of which log on screen I get.

Contributor

 • 

6 Messages

@ATTHelpForums I have the same problem with an SBCGlobal email address. I have tried both Chrome and Firefox - I have also tried all the clearing of cache, cookies etc. None of those suggestions work.

New Member

 • 

2 Messages

@ATTHelpForums Same problem in all browsers and for everyone I know that uses a SBC email address.

New Member

 • 

7 Messages

@ATTHelpForums This morning I was helping a very nice lady with her immigration issue (H1B visa), and right in the middle of typing an email the AT&T system logged me out and I lost everything. This is more than an annoyance. This is negatively impacting peoples lives.

This happens in multiple browswers on multiple computers. Clearing the cache, deleting cookies, restarting the computer, we've done all that and the problem persists. All software, including OS, is up-to-date.

Please let us know when this will be resolved or if we should move to a more stable email service provider.

Thank you.

New Member

 • 

10 Messages

So frustrating!! I discovered a work around until AT&T gets their act together. Get logged back in to email however you can while selecting stay signed in for 2 weeks. Once in, on the main email page click on "Settings". Click on "More Settings". In the left column click on "Switch to basic Mail". This will get you to an old version. I did this yesterday and was still signed in this morning. I'm so tired of seeing AT&T people saying empty your cache or try another browser. This is the AT&T application not our computer or browser! Like this if it works for you!

New Member

 • 

7 Messages

@kayla925 Thank you, I'll give that a try. Thank you for the tech support!

New Member

 • 

10 Messages

It's not a "fix" but at least my frustration level is down.

New Member

 • 

1 Message

@kayla925 - Thanks for that awesome tip! Nice tech skills there! Sad when the users are more helpful than the ATT techs! Problem solved for now or at least until ATT gets their feces consolidated with a permafix...thanks again!!

New Member

 • 

1 Message

@kayla925 That explains why my wife was never logged out of her email yet I would get logged off if I all I did was close the tab and never close the browser. She never updated to the new AT&T email. I would reopen my bellsouth.net email and have to log back in again. I don't know why I didn't think of that myself because I've done it before when I had issues and it solved them until AT&T, (or Yahoo), got their act(s) together.

(edited)

New Member

 • 

3 Messages

@ATTHelpForums I kept the basic mail and still have the same problem since ATT switched over to the new authentication system. How's this for a conspiracy speculation: perhaps this is intentional by ATT (hence ATT not offering "fixes")? Band-width is under a lot of pressure with lots of people staying at home on lockdown, and kicking people off email would help solve the problem. If that is so, I wish ATT would just 'fess up, although "temporary" (self-serving) changes often become permanent.

Tutor

 • 

6 Messages

john1403, that's a good conspiracy speculation you have there..... since this problem has been going on for WAY too long.

cmsret

Explorer

 • 

47 Messages

kayla925: I tried Basic Mail but the problem still occurs. I have to sign back in an hour even with Basic Mail. Are you still staying connected?

New Member

 • 

5 Messages

@john1403: Email requires almost no bandwidth, so I doubt AT&T is doing this intentionally.

(edited)

New Member

 • 

5 Messages

@kayla925 Well, I'm not being logged out (as long as the browser window isn't closed) but new email isn't showing up in the inbox until I refresh. Not much of a help, lol. I'll just switch to Thunderbird, until AT&T fixes this issue. (Given how long this is going on, I doubt they ever will. Just one less service they have to support.)

New Member

 • 

12 Messages

@ATTHelpForums takes more than 2 days to find the code and timer to allow for a 2 week sign-in?? not very competent at coding and testing changes, I'd say. since the forum has so many with the same problem, I wonder how many are out there that haven't bothered to complain. Time to recruit a coding wiz kid from high school to help. just sayin'.

(edited)

New Member

 • 

7 Messages

@ATTHelpForums, please provide an update to resolving this problem.

New Member

 • 

3 Messages

@ATTHelpForums How long is this going to take? This is messing with my ability to do my job! (which incidentally is QA - which seems to be seriously lacking on ATT end). It's been over a week since this has been occurring, time for a rollback!!!

New Member

 • 

3 Messages

@ATTHelpForums Please provide an update to the resolution of this issue. It is not acceptable that it would take this long to correct. Why does AT&T not roll back until the issue is fixed?

New Member

 • 

1 Message

@ATTHelpForums Like when are you going to fix this? I don't care about the keep me logged in for two weeks. I want to keep logged in for more than one hour. Will read a story and got to post a reply and bam I'm out. Then I have to login again. When reading email I'm clicking on one and when I go back to all emails bam I'm out log bagk in. If I'm writing an email I now know to copy what I wrote becouse when I hit the send button Then you guessed it Bam I'm out and have to log in again. Tell us what the peoblem is As it is not my new MacBook Pro's fault. Evety night I Hit the red x on safari then clear all history, cookies and empty caches. I have been doing that for the past week since this has been happing for at least a 3 weeks. People if you are gong to post a reply in Yahoo copy it and if you get logged out log in and use history to go back to site and paste your reply. AT&T see what we have to do!!!!

Mamacat104

Mentor

 • 

115 Messages

Not browser related.. I get the same log in screen you have on Firefox with Chrome... I was always checking the box to keep signed in for 2 weeks until they put that message up on the home page that it is unavailable to ATT users...

I talked to someone in support and told them I feel it is something Yahoo did to cause the problem and she is turning the issue into the Yahoo people...

Mamacat104

Mentor

 • 

115 Messages

@ATTHelpForums  thank you .. I hope the issue is resolved soon.. it's frustrating if I'm working in my email for 3 hours and have to sign in 3 times to get my messages read and answered and send some new ones...

IMO, it seems like Yahoo did some thing and caused this issue. I don't have a problem signing in every day if I need to, but to have to resign in every hour is really getting frustrating...

New Member

 • 

1 Message

Phew, glad it's not just me! Definitely frustrating. They could at least change the default timer to an hour or two. Getting logged off after 5-10 minutes is infuriating.

New Member

 • 

13 Messages

@ATTHelpForums It's happening with both mine and my wife's accounts and we use different computers. My wife just lost a hour of work as it logged her out before she could hit send on a detailed email she was composing.

It's been over a week and no solution yet. When can we expect some progress???

Contributor

 • 

2 Messages

@ATTHelpForums Any time line on resolving this issue? Extremely disruptive to work flow.

(And yes, all suggested "resolutions" have been tried and failed.)

New Member

 • 

3 Messages

@ATTHelpForums 

Go back to this login:

​https://cprodctnxsf.att.net/commonLogin/igate_edam/controller.do?TAM_OP=login&USERNAME=unauthenticated&ERROR_CODE=0x00000000&ERROR_TEXT=HPDBA0521I%20%20%20Successful%20completion&METHOD=GET&URL=%2FinqChat.html%3FIFRAME%3Ftucd567%3Dw&REFERER=https%3A%2F%2Fcprodctnxsf.att.net%2FcommonLogin%2Figate_edam%2Fcontroller.do%3FTAM_OP%3Dlogin%26USERNAME%3Dunauthenticated%26ERROR_CODE%3D0x00000000%26ERROR_TEXT%3DHPDBA0521I%2520%2520%2520Successful%2520completion%26METHOD%3DGET%26URL%3D%252FinqChat.html%253FIFRAME%253Ftucd567%253Dw%26REFERER%3Dhttps%253A%252F%252Fcprodctnxsf.att.net%252F%26HOSTNAME%3Dcprodctnxsf.att.net%26AUTHNLEVEL%3D%26FAILREASON%3D%26PROTOCOL%3Dhttps%26OLDSESSION%3D&HOSTNAME=cprodctnxsf.att.net&AUTHNLEVEL=&FAILREASON=&PROTOCOL=https&OLDSESSION=​

I was able to log in last week and it keeps me logged in. It now says there is a missing url. FIX THIS AND IT WILL WORK. The new screen that has a blue tab to select to stay logged in is crap.

New Member

 • 

3 Messages

@ATTHelpForums having the same issue all this week. Happens on both Chrome and Edge.

New Member

 • 

12 Messages

@ATTHelpForums Can someone from AT+T Support at least five an estimate to fix this problem? Or is that too much to ask since I'm sure you are all busy trying to fix the problem. Yah think??

New Member

 • 

1 Message

@ATTHelpForums Oh my gosh, this is horrible. I got kicked out while editing an e-mail response. It was "saved" in drafts. I signed back in and clicked send. Unfortunately I thought my final edit was saved. It wasn't. Please fix this immediately. Thank you.

(edited)

New Member

 • 

1 Message

@ATTHelpForums This all started with a recent update. Very annoying.

stub00

New Member

 • 

16 Messages

I can not even login on a desktop anymore, but my phone and yahoo mail app work. There is something wrong with their site and they just don't seem to care

New Member

 • 

1 Message

I too am having the same issue. I'm on Chrome and have a sbcglobal.net account. Even if I don't close my browser it logs me out after about 10 minutes and I have to re-sign in every time. I keep selecting "Keep me logged in for 2 weeks" but it does not keep me signed in". Very Frustrating!

(edited)

New Member

 • 

1 Message

@ATTHelpForums Agreed! It's very difficult to keep working when everytime I need my email I have to sign in again because I left the window for 5 minutes.

New Member

 • 

3 Messages

@ATTHelpForums Are there any updates to the resolution of this issue??

New Member

 • 

5 Messages

@ATTHelpForums When can we expect this to fixed ? Tired of logging into my email 20 times a day. The log out occuring every 20 minutes or so.

New Member

 • 

3 Messages

@ATTHelpForums You were aware of the problem 4 DAYS ago. Are you aware of how long it will be before someone actually looks at this and finds a solution??????

New Member

 • 

3 Messages

@ATTHelpForums I've got a riddle for you. How many AT&T IT employees does it take to fix an aggravating and annoying Yahoo email log-in problem that's been going on for far too long? Answer: None. Because (1) there is a whole lot of finger-pointing between AT&T folks and Yahoo folks going on and nothing is getting done; (2) it's the week after Memorial Day and everyone is on vacation...sorry!; (3) every single AT&T IT troubleshooting employee has sadly contracted COVID-19 and is under quarantine and not allowed to use his/her company-owned computer; or (4) the powers that be at AT&T have placed a low priority on the fix and just don't care. Take your pick.

New Member

 • 

12 Messages

@ATTHelpForums Could it be that the issue has been resolved, and AT+T didn''t bother to post that info??? I haven't had to re-sign in all morning. Don't want to jinx anything, but just maybe they hires a whiz kid high school coder who is home and had her/him fix the problem. Just maybe.

Contributor

 • 

3 Messages

Fingers crossed, I've also stayed logged-in for about 4 hours.

New Member

 • 

13 Messages

Mine stayed logged in all day today for the first time in a week. Hope it stays that way.

rabrenne

Mentor

 • 

33 Messages

Mine stayed in for several hours this morning. I shut down the computer when I went out to the store and had to log in again when I got home, but it's stayed logged in since then. I'm also hoping this is the end of that issue!

New Member

 • 

1 Message

@ATTHelpForums David - the link you provided, AT&T services hub, only leads to an "error" msg.. Clearly, this is an incredibly annoying issue, experienced by many people. Could you PLEASE get someone in Tech. Svcs. to talk to us about it here? What is the problem/cause, can it be fixed, if so - when??? I called AT&T, spent over 1/2 hr. on hold 'til I finally reached someone who didn't know there was a problem, let alone how to fix it! I've spent DAYS online trying find a solution. Our time is $$ too! ***HELP US, PLEASE!!!!!***

New Member

 • 

2 Messages

That's it! That's the solution! I don't know where this link came from, but it works in Edge and Firefox (not in Chrome). Thank you, Czark.

molden_1

Mentor

 • 

69 Messages

@ATTHelpForums When will this be fixed? If you cannot fix this how can AT&T succeed at anything?

Contributor

 • 

2 Messages

I am also very frustrated!! @ATTHelpForums please solve this problem. I am tired of having to login again and again to both my e-mails.

New Member

 • 

1 Message

The fix from Czark worked for me, on two different computers!

OldestSea

New Member

 • 

22 Messages

2 months ago

I normally sign into my account once every two weeks, NOW, I am having to sign in each and every time I want to go on line, sometimes as many as 30+ times a day, what is wrong?

Note: This comment was created from a merged conversation originally titled have to keep signing into my account daily many times, why?
Brand User