Skip to main content
AT&T Community Forums

Tutor

 • 

4 Messages

Sun, Aug 25, 2019 3:39 PM

Duplicate email after AT&T/Yahoo mail merge

So I've used sbcglobal email forever.   Then they went to AT&T.   And I continued to use the email.   Now that they have merged the webmail clients with yahoo, i'm getting my emails duplicated every time.   

https://imgur.com/820qI6C

Image above shows how the emails comes into the inbox twice.   It happens for every email.  Any ideas anyone?

Responses

Accepted Solution

Official Solution

_xyzzy_

Expert

 • 

15K Messages

a year ago

Ah, now I think I understand...well mostly.  Originally I thought what you showed was the main display, not a message display.  Your main display in your second picture is exactly what I expected. 

 

Looking at the second picture you don't get this double display on every email do you?  I see the "2" only on the one I assume you sent to yourself and you see two instances of the message.  I am not exactly sure of the reasoning but I think it's showing both what you sent and what you received.  This happens due to having "conversations" enabled (something I never enable which is why I was initially confused).  I keep an email I sent to myself always in the inbox to suppress that d@mn movie display when a mailbox is empty.  I enabled conversations and sure enough the "2" appeared and when I clicked the messages I saw the two instances of my message.

 

So, moral, turn off conversations.  Click settings -> more settings -> viewing email -> group by conversation and click the little slider to the left to turn it off.

 

Initially I said "mostly".  What I still don't understand in your first picture is why it says "Yahoo/Inbox" in the upper right while mine says "att/yahoo ... /Inbox".  At any rate I believe the double display is due to conversations being enabled.

_xyzzy_

Expert

 • 

15K Messages

a year ago

There's some other few things I don't understand about that image you show. 

 

  1. Just how are you getting previews like that of multiple messages if they truly are multiple messages.  Both have the same date and time so I don't think they are multiple messages.  Or is that what you see when you click on a message to view it?
  2. Where does that icon in the toolbar to the left of the up and down triangles on the right come from, i.e., the one with the two short horizontal bars?  It almost looks like a "collapse"/"expand" function of some sort.  I don't have that in my att/yahoo webmail display.
  3. Just below that it says "Yahoo/inbox" while mine says "Att/Yahoo... /Inbox" which only shows when I display a message (see 1 above).

I cannot find any settings combinations that produce that kind of display so I wonder if you are actually getting a duplicate email and it's just not displaying the message in the window twice.  While you logos in the upper left has the att logo to the left of "Yahoo", which is correct, I cannot explain the display differences.  The one that says "Yahoo/Inbox" is the most curious.  It's almost as if you are using yahoo webmail and not att/yahoo webmail but I cannot explain the logos if that is the case.  I don't have a yahoo email account so I cannot say whether these differences are in their display.

 

Now that they have merged the webmail clients with yahoo, i'm getting my emails duplicated every time.

Actually att and yahoo have (or continually attempting) to be unmerging the att accounts from yahoo.  And the att/yahoo webmail has it's own site accessed through start.att.net, att's own home page.

Tutor

 • 

4 Messages

a year ago

Here is how the emails come in.   Inbox shows 1 message, but under the actually main section of the inbox it shows 2.   And I actually have to delete both of them as if they are 2 individual e-mails.   More of a nuisance than anything really.


https://imgur.com/mRhLb62

Tutor

 • 

4 Messages

a year ago

I'll give it a shot and see if this fixes it. A lot of the time the duplicates tend to come in with junk/spam emails that make it to my inbox lol.

Tutor

 • 

4 Messages

a year ago

Thank you the suggestion you mention took care of the issue.

Tutor

 • 

13 Messages

a year ago

I have a separate problem.  All emails I send from my sbcglobal email account using the native app on my Samsung S8+ or Outlook for Android are sent twice, and two copies show up in my Sent folder.  However, if I send an email from the same account through Outlook 365 on my laptop, only a single copy is sent.  I read on a different message board that this appears to be an issue with changes to Yahoo Mail security, because the duplicate problem does not occur if one uses the new Yahoo mail app on an Android phone.  I don't want to have to use the Yahoo Mail app to avoid this problem.  Please advise.  Thank you.

Contributor

 • 

2 Messages

10 months ago

I have had the same problem for about two weeks or so.  I have 2 copies of emails in my Sent box for each email I send.  I have 2 email accounts, and it is happening with both of them regardless of whether I send from my phone or my computer.  I'm not using the Yahoo mail app.  To make matters worse, when I send a test message to myself, I also receive 2 copies of the email.  Any resolution yet? 

Contributor

 • 

3 Messages

10 months ago

I have the same problem since I switched to AT&T Currently with Yahoo mail.  All sent messages are duplicated on all devices, smartphone, laptop, and desktop. One of the duplicate emails appears with title in bold type with a blue dot next to it. Conversations are not enabled. Does anyone have a fix?

Contributor

 • 

3 Messages

10 months ago

I'm sorry, I don't understand. What I posted is not a solution.  It is a variant of the same problem outlined above by others. To my knowledge the recipients are receiving just one email. However, 2 copies appear in my sent emails.  I am hoping someone can offer a suggestion to remedy this.

Tutor

 • 

8 Messages

10 months ago

count me in -- same problem - only started recently: send a message from iPhone mail or outlook on imac and yahoo mail on the web, iPhone mail, outlook imap on my imac, etc all show two copies of the same sent email in the sent folder (one with blue dot and one without blue dot). turning off "save copy" (to server) in imap account advanced settings on outlook doesn't change anything.

Contributor

 • 

2 Messages

10 months ago

I was able to correct the issue of duplicate sent emails by turning off conversations in the actual yahoo.com email settings.  This page explains how to get there.

https://help.yahoo.com/kb/att/new-mail-for-desktop/SLN28824.html?impressions=true&guccounter=1

 

Tutor

 • 

13 Messages

10 months ago

I tried that a couple of weeks ago and checked again just now. Unfortunately turning off conversations didn't work for me. I still get two copies of every email I send, one read and one unread.

Tutor

 • 

8 Messages

10 months ago

okay - been messing with this for days and seemed to have corrected my version of the problem.

My duplicate "sends" appear only in Outlook for Mac (Office 365 suite via my local community college).

The "sent" duplicate messages (one with blue dot and the other without) DO NOT appear in Yahoo Mail server account on the web. Nor do the duplicates appear on my iPhone Mail IMAP client app nor on my IMac IMAP client app. The only place the duplicates appear are in the Outlook for Mac program "Sent" and they only do so if the message was sent from that program (i.e., messages sent from my iPhone Mail IMAP client app do not create duplicates in Outlook.

 

Now to the solution (at least for me)!

 

Though on the first time I tried this it didn't seem to work, today I once again went into 

Outlook> Preferences>Accounts>....pacbell.net>Advanced>Folders>Sent (Send [Server])> and checked "Don't store a copy."

Voila!!! Did a test send from my Outlook pac bell.net account to my gmail.com account then waited a few minutes and checked the Outlook "Sent" folder. There was only the one sent test message (with a blue dot) and no duplicate. And, the same one test message (with the blue dot) also appeared in the Sent folder on my iPhone Mail IMAP client app.

 

So, let's hope it wasn't a hiccup of "do the right thing" (but just for now to lull hime into a sense of false security).

 

Hopefully, others with the same circumstances as me will post if this solution works for them too. 

 

I trust this makes sense and that t may work for those of you with the same

 

Tutor

 • 

13 Messages

10 months ago

Thanks, but that did not work for me.  I still get duplicates in my Sent folder, one marked "unread" which shows up immediately, and another marked "read" that shows up 30 seconds to a minute later.

_xyzzy_

Expert

 • 

15K Messages

10 months ago

Below are the rules for the handling of a sent email message when sending through a Yahoo SMTP server (both POP and IMAP)**.  These rules only affect the handling of the sent message on the sender's side.  They have no effect on the actual sending of the message.  Only a single copy is ever actually sent.

 

  1. When sending the yahoo SMTP server automatically places a copy of the sent email in the server Sent mailbox (which is always mirrored in the webmail mailbox).
  2. The server copy is always flagged as "unread" (hence blue dot in the webmail).
  3. If the email client app (e.g., Thunderbird, Outlook, mobile email client apps, etc.) settings have a "save copy of sent email in mailbox X" (or similar wording) the client will save a copy in mailbox X even if X is specified as the Sent mailbox.

So when you send from the client yahoo IMAP SMTP saves it's copy of what you sent (rule 1 & 2) and the client saves it's own independent copy (rule 3).  It's up to you to decide whether you want your client to do that additional save.  Your choices are (a) leave it do what it's doing (after all how often do you really need to look at the Sent mailbox anyhow?), (b) set your client to save sent email into another mailbox other than Sent (then you only have one copy in Sent and the other in your extra mailbox), or (c) set your email client to not save a copy at all knowing that rule 1 will save a copy for you on the server and because it's IMAP you will also see it in the client's Sent mailbox (possibly after some delay depending on the sync rate between client and server).

 

By definition all IMAP configured clients are kept in sync through the server.  So if you don't follow the same conventions for Sent on all your IMAP clients you won't see consistent behavior (some explicitly saving sent email to Sent and some not).  If one allows the additional save to Sent, and that one is also doing the sending, then you will see the two copies on all your IMAP clients (again after a little delay).

 

Note I listed those rules as for both IMAP and POP.  POP too will save a ("unread") copy of the sent email (rules 1 and 2) but the client's "save copy of sent email in mailbox X" of course won't affect the server since the server cannot see changes to a POP client's inbox (except for possibly deletes but that dependent on separate POP setting).  So for POP you probably do want to set the client setting to save a copy in the client's Sent mailbox.

 

This must be a recent change to yahoo SMTP handling and I have no idea why it was changed.  With the exception of flagging the sent copies in the webmail Sent as "unread" (that seems stupid) I am not sure this is a incorrect implementation according to the standards.  The original yahoo SMTP conventions didn't include rules 1 and 2 so that it was up to the client to do the save to the client's Sent mailbox which again by definition of IMAP would appear in the server/webmail Sent mailbox.  Also I seem to recall that stuff sent from a POP client never used to show on the server/webmail Sent mailbox either.

 

------------------------

** Determined from experiments with Thunderbird.

Get started...

Ask a new question