Skip to main content
AT&T Community Forums

Tutor

 • 

3 Messages

Sun, Aug 26, 2018 8:48 PM

Can't send emails. Receive them OK

Started Friday on all devices, including my phone.

 

On Mozilla Thunderbird I get the following message:

"An error occurred while sending mail. The mail server responded:  5.7.1 We were unable to deliver your message. Please try resending your message by adding some text.. Please check the message and try again."

 

On Yahoo web I get:

"Unable to send message

To prevent abuse, your message cannot be sent now. If the message contains only a link, please add some text to it. This helps us fight spam. If it still cannot be sent, please modify the message or try again later. Sorry for the inconvenience."
OK

Help!

I do business on this account and it's critical to me.

 

Responses

Accepted Solution

Official Solution

_xyzzy_

Expert

 • 

15K Messages

2 years ago

Do you have a legacy email account (sbcglobal.net, etc.)?  If so try changing your password (Forgot ID/Password).  Once you do that, or even if you don't have a legacy account, change the password in your Thunderbird to a secure mail key.  Read this for details.

 

To change you Thunderbird passwords access your Thunderbird preferences, security, passwords, saved logins.  Delete the password entries for POP or IMAP and SMTP servers.  The next time you send and and the next time you receiver you will get dialogs prompting you for the new password.  Enter it and be sure to click the checkbox in the dialog to remember the password in the password manager (i.e., the save logins).  For example, send a email to yourself to get those dialogs.

Tutor

 • 

3 Messages

2 years ago

Thanks, that worked! I was imagining someone had hacked my account and sending spam, so happy a PW fixed it.

 

Thanks again.

_xyzzy_

Expert

 • 

15K Messages

2 years ago

Which worked exactly? 

 

  1. You had a legacy account so you only changed the account password?
  2. You only switched to using a secure mail key?
  3. You changed both the account password and switched to using the secure mail key?

My theory about legacy account email problems being "cured" with a password change to force update the user accounting data is at this point, just that, only a theory.  I'm still looking for confirmation on this (I don't have a legacy account).  I keep recommending it but no one ever comes back to say this solves their problem.  That's why I am asking.

 

Using the secure mail key in place of the password in email clients is of course not a theory and just a good idea to do.  But I don't know if it is sufficient to just cure these problems.  Again no feedback.Man Frustrated

Tutor

 • 

3 Messages

2 years ago

I don't know what a "legacy account"  or a "secure mail key" are. I changed the password through AT&T,  then on my Yahoo page and then Mozilla. All seems to work now.

JefferMC

ACE - Expert

 • 

17.7K Messages

2 years ago


@jfrent wrote:

I don't know what a "legacy account"  or a "secure mail key" are. I changed the password through AT&T,  then on my Yahoo page and then Mozilla. All seems to work now.


Legacy account: If you have an e-mail address that ends in something other than "att.net" (e.g. bellsouth.net, sbcglobal.net, prodigy.net, etc.)

Secure Mail Key: A string of characters generated from the AT&T web site that can be used in place of the password when utilizing an e-mail client that doesn't support oAuth.

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

1 Message

a year ago

Worked for me.

Contributor

 • 

1 Message

a year ago

Hello!

I am having this exact problem today, 11/1/19 and I do have a legacy acct (..@sbcglobal.net). I am not using a key.  I tried changing the password and it still didn't work.  Same exact message saying it looks like spam, etc... I can't even get through the website to find an actual phone number to call for help. Their "contact us" link sends me to "feedback" not tech support in any way. So frustrated! Thank you!

Contributor

 • 

1 Message

10 months ago

I am having the same issue and it seems like I am able send email from my phone.  However, when I use my laptop, I am unable to send emails and I get a "failed to send" error message.  I am looking for help with this also. 

Get started...

Ask a new question