Skip to main content
AT&T Community Forums

Contributor

 • 

2 Messages

Wed, Aug 14, 2019 12:00 PM

Can't send email from sbcglobal.net account

When sending while logged in through ATT, I receive the message  "Your message cannot be sent because it resembles span and/or contains only links.  Please modify your message and try again."

 

When sending from Outlook, it just doesn't go out.

 

Appears to be an sbcglobal.net issue.

 

Thanks in advance for any help

Responses

Accepted Solution

Official Solution

_xyzzy_

Expert

 • 

15K Messages

a year ago

For the "resembles spam" problem try changing your account password.  That works for many with this problem.  I don't know if it will solve your email client app's problems though. For email client app problems my usual recommendation is to make sure you are using these server settings, and as recommended there, to use a secure mail key instead of the account password in the client.

Contributor

 • 

2 Messages

a year ago

Password change worked, thanks.

 

Makes you wonder why they couldn't request a password change, versus denying ability to send with reference to 'looks like spam....'

_xyzzy_

Expert

 • 

15K Messages

a year ago

That error is just the result of more "confusion" due to the handling of legacy accounts since att and yahoo decided to unmerge those accounts from yahoo.  At least for this one case it's consistent which is why I recognized it and referred to it as the ""resembles spam problem".

Get started...

Ask a new question