Skip to main content
AT&T Community Forums
W

New Member

 • 

4 Messages

Wed, Jun 3, 2020 2:24 AM

Can't send email from AT&T iPhone 6 via cellular

I have an iPhone 6. Until recently (2-3 months ago?) email was working fine. Now, if I am away from wifi, or if I turn wifi off on the phone, I cannot send email on LTE. Receive is fine. The outgoing email gets stuck forever in the outbox and I get an error saying the server rejected the receipient. But - if I come back home, or turn wifi back on on the phone, the email will send immediately. I use several frontier.com email addresses and it is the same for all of these. My wife's iPhone 6s behaves the same way. My gmail email sends and receives just fine.

Responses

Brand User
ATTHelp

Community Support

 • 

124K Messages

a month ago

Hey there @wm36!

 

We want to look into why your iPhone 6 won't send email over cellular data. It's possible your mail app is restricted from using cellular data on your devices. Try resolving your experience by following these steps:

  1. From your Home screen launch the Settings App.
  2. Select Cellular data or Mobile Data and Enable the Toggle to Green.
  3. Scroll and find the Mail app. Verify that Mail Settings is toggled on. (If grayed out the setting is off. Tap the button to turn it green which indicates the setting is active/on).

Also, check that your carrier settings is active: Open Settings > General > About. A pop-up will ask you to update carrier settings if any update is available.

 

Let us know how this worked for you.

 

Lar, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

4 Messages

Thanks for your suggestions. None of these helped, it still won't send on cellular. This used to work fine. I can't figure out how long ago it stopped working but it must have been in the last few months.

Brand User
ATTHelp

Community Support

 • 

124K Messages

Hi @wm36,

 

Thank you for reaching back. We want to take a closer look.

 

It looks like there is a settings error in your email app that is defaulting to only WiFi connection instead of allowing either WiFi or cellular. Do you remember ever changing the settings of your phone to prioritize WiFi in order to save data? Please check your data usage settings to see if that solves the problem Also, check here to see if your device software up to date.

 

Please reach back so we can assist further.

 

Doyin, AT&T Community Specialist.

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

4 Messages

I'm not sure what kind of setting would allow only wifi and not cellular. Cellular still works for receiving email but not sending. If I turn off the toggle for cellular data in the mail app I get a different error message when I try to send an email. It says "Cannot send mail. The connection to smtp.frontier.com failed." This is different than when cellular data is enabled, which says "Cannot send mail. The recipient was rejected by the server." And I have an unlimited data plan so I don't know why I would have tried to prioritize wifi over cellular.

Brand User
ATTHelp

Community Support

 • 

124K Messages

Hi @wm36,

 

The error message sounds like your best bet would be to double check your email settings. Not just the account, but the outgoing server  and primary server address. These can be found in your Password & Accounts in settings. From there, re-submit all the information and turn off your device afterwards. If this doesn't work, let us know.

 

Collin, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

4 Messages

This looks like it is an issue with Frontier. I started looking around on the Frontier forums and found similar issues, although not with cellular specifically. Something must have changed recently with Frontier, perhaps related to Yahoo taking over their email support. The advice I found was to change the SMTP server from smtp.frontier.com to smtp.mail.yahoo.com. This apparently accepts frontier.com credentials for login and password. I have made this change to my frontier.com emails and things seem to work again. There was also the suggestion to change the POP server from pop3.frontier.com to pop.mail.yahoo.com, but this did not work for me. I changed only the SMTP server and left the POP server alone and now it appears I can send and receive emails from both cellular and wifi connections. Thank you for your help even though the problem wasn't at your end.

Brand User
ATTHelp

Community Support

 • 

124K Messages

Hi @wm36,

 

Thanks for getting back to us! We're happy to hear that you were able to get things up and running again. If you run into any issues with your service in the future, don't hesitate to reach back out to us. Thank you!

 

Collin, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question