Skip to main content
AT&T Community Forums

Tutor

 • 

7 Messages

Tue, Sep 24, 2019 10:52 PM

Can't save a new email contact

I have not been able to save a new contact in my address book (@sbcglobal.net) for two weeks now.  It saves the contact's name and email address for about 30 seconds, then the contact disappears.  I called ten days ago and was told that there was a server problem.  Can ATT please tell me why they are unable to fix its problems?  This is truly unacceptable service and I am considering changing providers.  

Responses

Brand User
ATTHelp

Community Support

 • 

133K Messages

a year ago

Hi @Altadonna,

 

We will be delighted to help.

You can setup your contacts in email by following the steps listed in this How to Create and Manage AT&T Contacts support article. Also, before setting them up you might also clear your cache and cookies.  If your contacts don't show up after creating them let us know. We hope this helps!

 

Lafayette, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
_xyzzy_

Expert

 • 

15K Messages

a year ago

The article ATTCares is pointing you to is out of date.  Besides it appears you already know how to add contacts anyway.  Currently the contacts support in the att/yahoo webmail is a mess (i.e., mostly broken) since yahoo redesigned the UI.  And apparently there is no information when or if these problems will be fixed.  Click "Give Feedback" at the bottom of the settings pane and try reporting it there.

New Member

 • 

3 Messages

2 months ago

_xyzzy_, do you know if there is a fix available for this issue yet? I see you commented ten months ago, and we've been having this "Unable to Save" issue for the last few months. Occurs both when we try to update info on an existing contact, and when trying to add a brand new contact. Thanks!

New Member

 • 

3 Messages

2 months ago

We have the same issue, which started a few months ago. We can neither save a brand new contact, nor can we update an existing contact. Sometimes, after hitting "Save," we've seen "Saved" or "Saving," but it either turns to, "Unable to Save," or says that in the first place. VERY frustrating, and I cannot find help on this issue anywhere.

 

I thought the first comment you received from ATTHelp would contain the solution, but that article only instructed on how to add a contact, etc. not what to do when one won't save. I feel that person is either skimming the issues and not truly understanding the problem, or is looking for quick hits in an attempt to increase his/her response numbers / badges.

(edited)

New Member

 • 

1 Message

a month ago

Hi.  I was able to get my ATT Yahoo ("Currently") eMail to behave by switching my browser from Chrome to Microsoft's new "Edge"... worked perfectly, immediately.

 

It took me a long time to switch from my familiar Microsoft Internet Explorer to Chrome = I don't like change!  Now that I've been using Chrome for so many years, I have been reluctant to switch back to Microsoft's browser ... sort of lost faith in their lax security, and I simply got comfortable with Chrome.  BUT, I read that someone else was advised that the issues with saving might be a browser issue so I tried it ... and behold, "SUCCESS".

 

The new "Edge" browser is actually built upon the same platform as Chrome and, as such, the two are very similar ... so switching over is not as big a deal as it was when going from I.E. to Chrome.  I have seen other quirky behaviors before with Chrome.  Some web-pages I've visited wouldn't load in Chrome and I had to use FireFox, for example.  The only disadvantage of using the new Edge browser is that Chrome integrates with all the other Google stuff better - google Maps, etc.  

 

I'm not sure if I am ready to make Edge my default browser ... but I am considering it.  Again, I just don't like "change", even if it's for the better sometimes!!!!  For now, I will bounce over to Edge whenever I suspect Chrome may be the culprit with any "issues" I might have.  It resolved the "Unable to Save" issue instantly, without any editing of settings, etc., so that's pretty impressive (to me).

 

EDIT:  I manually updated my Chrome browser to the latest version, and NOW it does save new contacts properly.  I'm a "wanna-be" tech, not a programmer or anything, so I'm not sure what happened.  Either the work-around of using EDGE somehow shook-up my contact list and put it back into working order when accessed in Chrome, OR the Chrome update is what actually did the trick.  In any case, if you don't know how to manually update your Chrome browser (on a PC) it is very easy.  Here's how:

 

--> Within Chrome, click on the three vertical stacked dots in the upper-right hand corner.  Near the bottom of the resulting drop-down list, hover your mouse cursor over "Help" ...then, click on "About Google Chrome".  You will see your current version and it will automatically look for and download any updates.  Mine just updated to "Version 84.0.4147.125 (Official Build) (64-bit)" 

(edited)

Get started...

Ask a new question