Shop Now, Avoid Delays - Get Our Best Holiday Deals!
Need to update email settings?
REVNU2's profile

Tutor

 • 

5 Messages

Tue, Oct 17, 2017 8:03 PM

Can't Log In to @att.net email sub account

For the past 2 weeks I have not been able to log in to my @att.net sub account. I'm using the correct email and the correct password but I keep getting this error:

 

"413 Request-URI Too Long"

 

This happens at my home, my parents home, and at my office. Also happens no matter what browser I use.

 

How can I fix this?

ATTHelp

Community Support

 • 

176.5K Messages

4 y ago

Hey there @REVNU2,


I am so sorry to hear you're getting this error while trying to log in to your email account. I understand how important having this work is, I am happy to help!


Have you possibly tried to reset your password by going to att.net? All you have to do is go in to the log in screen and select "Forgot Password". From here, please update the password and try to sign in again. Before signing in with the new password, please clear the cache and cookies from the device you're using. 


I hope this helps! Please let me know if you have any further questions or concerns. Thank you so much for your time, and I hope you enjoy the rest of the day.


Jess, AT&T Community Specialist

Tutor

 • 

5 Messages

4 y ago

I have reset my password. I'm able to log into start.att.net and it shows
my number of unread messages over the email icon. Once I click on the email
icon it goes in a loop, "SAML 2.0 POST response..." then I get the error,
"413 Request-URI Too Long".

A solution to this would be much appreciated. Thank you for the response.
ATTHelp

Community Support

 • 

176.5K Messages

4 y ago

Hello again @REVNU2


Thank you for trying to reset your password. I regret to hear you're still experiencing this issue! Have you updated the browsers on the devices you are using? And does this issue still occur when you're using a phone or tablet to access your email?


Thanks! I hope to hear back from you soon.


Jess, AT&T Community Specialist

Tutor

 • 

5 Messages

4 y ago

All browsers are updated - FireFox, Chrome, Safari. Happens on both PC and
MAC.

I also have the same problem on my Android Device using FireFox. The Built
in Email Application and Gmail App - won't connect to the email server
(time-out)

Tutor

 • 

5 Messages

4 y ago

Still can't get in. Smiley Mad

Tutor

 • 

5 Messages

4 y ago

Still have not received any help on this matter. I'm still getting the same error:

 

I have reset my password. I'm able to log into start.att.net and it shows
my number of unread messages over the email icon on the top right corner. Once I click on the email
icon it goes into a loop, "SAML 2.0 POST response..." then I get the error,
"413 Request-URI Too Long".  The URL that is there is VERY LONG.

Tutor

 • 

5 Messages

3 y ago

I find it amazing how some of you techie's don't listen. 'We can't get our att.net home page'. I have this issue as well. I have changed nothing but at&t has, for some reason. It used to be att.net. Nothing else just att.net. Now you have made changes & we are getting issues. It would be nice if you listen & take action to rectify your problems. I now have to skip att in order to get my mail from Yahoo mail. I can however get Microsoft's home page.????


 

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.