Announcements
Learn how you can get the iPhone 13 now!
evigil's profile
evigil
#1 Star!
25,000 views
10th stratosphere!

Teacher

 • 

22 Messages

Wed, Feb 8, 2017 3:35 PM

Can't find Yahoo mail setting to "Allow apps that use less secure sign in".

Since noon on 2/1, I've been unable to download POP3 from Yahoo/AT&T using my Thunderbird 45.7.1 mail client.  I've tried changing servers and settings to no avail.  The mail.yahoo.com web interface works fine.

 

The one possible solution I've been unable to try is to enable "Allow apps that use less secure sign in" in Yahoo mail settings. 

 

From https://help.yahoo.com/kb/SLN27791.html ("Ways to securely access Yahoo Mail"), I click on the link on "Go to your "Account security" settings" (https://login.yahoo.com/account/security#less-secure-apps), which redirects to https://edit.yahoo.com/config/eval_profile?dnr=1#less-secure-apps.  On this page (which looks like a legacy interface for Profile Information), there is nothing that says "Allow apps that use less secure sign in."

 

Similarly, clicking on the gear on my Yahoo mail page does not offer an option for "Account Security". (The only options are for Themes, Settings, Email Support, Keyboard Shortcuts, Privacy, Legal, & About our Ads. Under Settings, the only sections are Viewing email, Writing email, Accounts, Vacation Response, Filters, Security, and Blocked Addresses.  There is nothing to allow access to less secure apps under the Accounts or Security sections.)

 

(For that matter, I also can't find an option to set two-factor authentication, which should be on the same settings page.)

 

There are a number of recent posts that indicate people have been used the "Allow apps that use less secure sign in" option. Why can't I find it under my account?

 

Thanks.

Responses

ATTHelp

Community Support

 • 

169.2K Messages

5 y ago

Hello @evigil,

 

We are sorry for your inconvenience with finding settings.  When we follow your links, after clicking on the “Account security settings link”, the next page that opens has an additional “Settings link” in the upper right corner.  This will take you to a screen for “Help for Yahoo Account”.  Please check there for account settings/options.

 

There are also several articles on the right side rail of this page that offer email support.

 

-ATTU-verseCare

evigil

Teacher

 • 

22 Messages

5 y ago

Thanks for your quick response.  I'm glad to see AT&T had tech-savvy people monitoring these forums.  (Especially since AT&T phone support is worthless, with agents with laughable tech skills, who barely speak English, and are clearly just reading solutions they don't understand off a script.)

 

Unfortunately, after clicking on the “Account security settings link" as you suggest, I get no "additional “Settings link” in the upper right corner on the as you say I should .  (Or is this even the page you meant where I should see that link?)

 

Again, here is what I did:

1)  I went to https://help.yahoo.com/kb/SLN27791.html ("Ways to securely access Yahoo Mail"),

2)  then clicked on the link for "Go to your "Account security" settings" (https://login.yahoo.com/account/security#less-secure-apps), which redirects me to https://edit.yahoo.com/config/eval_profile?dnr=1#less-secure-apps. 

I've attached a screen capture of that last page.  As you can see, there is no "additional “Settings link” in the upper right corner"

I've also attached a screen capture of my Yahoo mail setting popup, which has no options that would lead me toward a way to allow less secure apps

 

 

AT&T Yahoo settings blacked out.jpgYahoo mail settings popup EV 2017-02-09 cropped.jpg

 

So I still can't find a way to "Allow apps that use less secure sign in."

 

 

I did also try all the links on the side of the page, but none of those have anything that addresses my dilemma   I've tried everything else imaginable, with all the suggested sever settings and more, but I keep getting the error message: "Sending of password for user xxxxx@swbell.net did not succeed. Mail server inbound.att.net responded:"  I get this same message on different computers.  (This only is happening for my wife a my pop3 accounts, though not for my 2 daughters' accounts with far fewer emails.)  At first, my wife was getting an "Invalid Certificate" error, as she was still using pop.att.yahoo.com. Switching to inbound.att.net got rid of the Certificate issue, but still doesn't work, getting the "password..did not succeed" error instead.

 

Thank you!

Ed

ATTHelp

Community Support

 • 

169.2K Messages

5 y ago

Hi @evigil,

 

Ok, found an older article; Update Email Server Settings for AT&T Email.  There’s a link in that article that takes you to a step by step manual setup for server settings.  This may be what needs to be done.  Try it and let us know.  Thanks.

 

-ATTU-verseCare

evigil

Teacher

 • 

22 Messages

5 y ago

MY SERVER SETTINGS ARE NOT THE ISSUE!  I HAVE ALREADY DONE THAT, AND MUCH MORE.  

 

I'm simply trying to find the option I should see to "Allow apps that use less secure sign in", which I cannot find, in hopes that that might solve the problem.  

 

 

I'm fairly sure it's an issue on Yahoo's side, as it has been far too regularly over in the past 20 years.  Everything worked fine until noon on 2/1. I changed nothing on my end, but Yahoo POP download stopped working for me.

 

ATTHelp

Community Support

 • 

169.2K Messages

5 y ago

Hi @evigil,

 

Signout of your Yahoo account then browse to using https://login.yahoo.com/account/security and your prompted to sign in. Upon successful sign in you should see account security settings. Use the 'Generate App Password' feature for your solution. Let us know if any questions.

 

-ATTU-verseCare

evigil

Teacher

 • 

22 Messages

5 y ago

No matter what I do, I never see a page called https://login.yahoo.com/account/security. Every single time I click on a link to do that I am redirected to https://edit.yahoo.com/config/eval_profile?dnr=1, where I get only the options as shown in the screen capture I uploaded in the 3rd post of this thread.

So I NEVER see anything that says "account security settings" or "Generate App Password" - ONLY the options shown in the uploaded screen capture above.

I have signed out and signed back in, cleared all Yahoo and ATT cookies while signed out, tried 6 different browsers (Chrome, Firefox, Pale Moon, Opera, IE, & Edge), 3 different computers from completely different locations, tried in safe mode and, no matter what, I cannot reach any screen but the one above, which does not have the options for

This seems to be an AT&T page within Yahoo. Is there perhaps any way to reach a generic Yahoo page without being redirected to an AT&T Yahoo page?

Clearly this is a Yahoo problem with POP3 download, as I see similar posts all over the internet, something they have not addressed despite 3 weeks of issues. But the fact that I can't even reach my settings page goes beyond even that.

Thank you.

evigil

Teacher

 • 

22 Messages

5 y ago

After 3 utterly useless calls to incompetent, non-English speakers at AT&T tech support, I finally convinced someone to put me through to Level 2 tech support 3 nights ago, where I got a tech-savvy English speaker. Yet after two hours on the phone, and 3 days later, I still cannot download emails, or find the option to "Allow apps that use less secure sign in".

The Level 2 tech reached out and spoke with someone at Yahoo tech support, who told him the feature for "Allow apps that use less secure sign in" is not available to AT&T customers.

Frankly, I find this completely unbelievable.  I have to believe he simply got an ignorant and/or lazy Yahoo tech, similar to retail store employees who tell you they're out of an item when they simply can't be bothered to look.  But if this is true, it means Yahoo is offering a necessary option to its non-paying customers, but not to ones who pay for their email service via AT&T.  Hard to believe, though Yahoo's done plenty of even stupider things over the years.  And non-AT&T Yahoo users I know can reach https://login.yahoo.com/account/security without it getting redirected, while AT&T customers apparently cannot.

It's even harder to believe is that no one at AT&T or Yahoo can figure out how to enable two-factor authentication ("Two-step verification") for my account (which would be on the same page as the "Allow apps that use less secure sign in" option). That is such a basic security option that not offering it in this day and age is like selling a car without windshield wipers or even brakes. Simply not rational. And even much more so in light of Yahoo's horrific security breaches in recent months and years.

The AT&T Level 2 tech did promise to keep looking into it, but I can't say I'm very hopeful. Again, it's been 3 more days, and I've heard nothing back.  The only thing I can think of is to try to call again and hope they get through to a different person at Yahoo who's either more competent, or actually cares. Though this is more and more apparently a Yahoo issue, I know of no way to reach out to Yahoo directly.  AT&T has saddled me with Yahoo, yet can't seem to get them to correct their screw-ups, or even provide a way to reach them directly.

Contributor

 • 

1 Message

4 y ago

I am having the same problem with my ATT Yahoo email account.  Whenever I travel and use the Outlook app on my iPhone, I am asked to re-enter my password, and it doesn't work.  Outlook support told me to go to settings and turn on the option for "Less Secure Apps".  I did it successfully for one straight Yahoo account.  But for my ATT Yahoo account, there is no such option.  If this is the only fix to be able to use Outlook for my primary account when I travel, that's bad news. 

evigil

Teacher

 • 

22 Messages

4 y ago

I feel your pain. I am 2 months into having no POP3 access for my email account.  Using the web interface is a major pain; I'd estimate I spend well over an extra hour per day dealing with email, and with nowhere near the accuracy or thoroughness of my dedicated POP3 program (Thunderbird). With POP3, EVERYTHING sits on my local hard drive. I don't need to wait a couple of seconds for each of several hundred emails/day to load. I can resend an email using a simple keyboard shortcut (Ctrl-E), and easily modify recipients or content.  It doesn't take an additional 3 mouse clicks to add a BCC. My conversations can be listed with newest emails first, and don't collapse messages unless I want them to.  I can filter searches by subject, sender, recipient, body content, etc with a single mouse click.  And much more.

 

I spent 2 hours last month on the phone with AT&T's paid ConnecTech service, to no avail, after they had refused to connect me with Level 2 support.  They guaranteed results, but failed.  Ultimately, this expert's "solutions" were to, over and over, tell me to switch to IMAP,  That, and to tell me to disable extensions in my Chrome browser, a ludicrous suggestion, as Chrome has nothing to do with my email client.

 

(Actually, tech support didn't so much refuse to connect me with Level 2, as lie about it. I'd earlier been connected by an AT&T account rep to Level 2, but got cut off. As I called back, the business office was closed, and the only people I could reach were the regular, minimally-trained, overseas tech support people, who refused to put me through to a supervisor.  Instead they made me explain my situation for the umpteenth time, something I already knew, was something way above their level or "expertise", aka reading off a script. They then insisted there was no Level 2 support, but they would connect me to Level 3, which I suspected was paid support, despite their bizarre explanation intimating it was not.  By that point, I figured $50 was a cheap price to pay if they could resolve this.  Which they did not.)

 

As soon as I figure out a way to switch my ISP somewhat painlessly, I will do so.  And I will warn everyone I know to stay away from AT&T as an ISP, unless they want FEWER options than what they would get with a FREE account.

 

Good luck to you, too!  And if anyone figures a way around this, please post!

 

Tutor

 • 

4 Messages

4 y ago

I have a similar problem when using my OE on my desktop.  Yes, I still use XP.  I frequently get the message: ""The server you are connected to is using a security certificate that could not be verified. The certificate's CN name does not match the passed value. Do you want to continue using this server? "

 

To resolve this problem, I am supposed to check the setting that says " "Allow apps that use less secure sign in".  However, it is impossible to find this alleged setting regardless of what I do. When the message occurs, the email that I have sent goes into my Outbox and I need to try to send it again, which i normally can do, but it requires that I check my Outbox and Sent mail every time to see if it has in fact been sent.  Also, when I use my cellphone to send the message, I do not get notified of the problem as it only appears on my desktop.

Contributor

 • 

3 Messages

4 y ago

I got this from a wonderful person in a forum... go to your account settings on your phone email and change your incoming settings and outgoing settings to SSL (accept all certificates) under security type

Tutor

 • 

4 Messages

4 y ago

I don't understand. Both SSL boxes are already checked. This is standard.

Contributor

 • 

3 Messages

4 y ago

Not sure what your options are, but mine are:

none

SSL

SSL (all certificates)

TSL

TSL (all certificates)

 

in a drop down box. I did this on my phone. Not desktop or laptop.

Contributor

 • 

3 Messages

4 y ago

Any luck yet? I changed my PHONE email settings from ssl to ssl(accept all certificates) for both incoming and outgoing messages and it now works

Tutor

 • 

4 Messages

4 y ago

My problem is on my desktop only. I have no choice to check "ssl(accept all certificates)." Thanks anyway.

New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.