Skip to main content
AT&T Community Forums

Tutor

 • 

7 Messages

Wed, Jun 13, 2018 9:17 PM

cannot send or receive emails with Microsoft Outlook 2007 email client

Once again, I cannot send or receive emails via Microsoft Outlook 2007 email client, either with main account or alias bellsouth.net addresses.  This has been an intermittent problem since February.  As of June 8, I have not been able to send or receive.  Have tried all the tricks - re-entered all settings both POP3 and IMAP/SMTP.  Nothing works.  Before that date, if I had att.net webmail in "basic", I could use Outlook.  If I switched to advance, I could not use Outlook.   I do not like att webmail or yahoo webmail.  I want to use the email client I have used for many years as an ATT email paying customer.  Help!

 

Responses

Accepted Solution

Official Solution

_xyzzy_

Expert

 • 

15K Messages

2 years ago

Instead of reentering all the settings into the existing account, as an experiment, recreate the account in your outlook client, and see what happens with it.  The problem is with your outlook, certainly not the servers (well, other than they are run by yahoo) so something is going on at your end, i.e., the client.

_xyzzy_

Expert

 • 

15K Messages

2 years ago

An email client couldn't care less whether you have the webmail in basic or full.  The webmail "talks" to the same set of servers your client talks to.  Web interfaces play no part in that.  So if your outlook "failed" at the time you switched the web interface display it was only a coincidence.

Tutor

 • 

7 Messages

2 years ago

I would totally agree. But it happened like that everyday for a week. Thought i had the magic bullet in what seems to be an ever changing setup.
lem3

Guru

 • 

466 Messages

2 years ago

What messages do you receive when you press "Test Account Settings" on the account setup dialog?

Tutor

 • 

7 Messages

2 years ago

Lo and behold, a new install solved the problem. Thanks for the idea. I
will add it to my bag of tricks that, sadly, I have to use too frequently,
with ATT.


Tutor

 • 

7 Messages

2 years ago

For the last 2 days, i keep getting the enter network password box. As of now, after a very long time, I get either the enter network password box, the messages that your email server rejected your login. And rejected your test message.

_xyzzy_

Expert

 • 

15K Messages

2 years ago

Network password?  What network password?  Can't be the wifi password can it?

 

Try using  a secure mail key in place of the password in your outlook (not the webmail).

(edited)

Contributor

 • 

3 Messages

2 years ago

I seek your assistance, because I currently have to deal with a strange problem: overnight, without any change of settings is made, it became impossible to send emails with Outlook (regardless of the version).

 

[Third party link removed per Guidelines]

Contributor

 • 

2 Messages

2 years ago

This string was removed after I replied yesterday (21-Oct-18).  My login using OUTLOOK is again not recognized.

 

Oct 20, 2018 1:12 PM

Re: bellsouth.net email box not working in Outlook AGAIN

 

Today I cannot receive my BellSouth email in my 2010 Microsoft outlook again.

10/20/2018

 

TrevorU

New Member

Oct 21, 2018 8:58 AM

Re: bellsouth.net email box not working in Outlook AGAIN

 

I have had an identical problem accessing my bellsouth.net email account using Outlook 2010 both in late 2017 and AGAIN starting late on Saturday, October 13, 2018.  As you have experienced, it then started working on its own, then went down later in the day.  This happened each day this week until Friday, October 19, when it was down until late afternoon.  When I called AT&T to report this problem, I was first routed to the Philippines, then back to the US when I demanded this, as I have wasted endless hours with AT&T's so-called support in the Philippines.  Then, when I asked to speak to a senior technical manager in the group supporting the interface to Outlook, I was routed to AT&T ConnecTech in India.  My access to email via Outlook was immediately restored after I shouted VERY LOUD and threatened to request the US Government to break up AT&T’s monopoly in Fort Lauderdale when I was asked to pay money to sort out a problem that AT&T had created. It was down again later on Saturday, and is still down at 11.30am EST on Sunday, October 21.  I use Microsoft Office 2010 using Windows 7 on a Lenovo X220 ThinkPad, as these are the latest versions of these Microsoft products that I consider usable for a professional user.

 

Please help, or I will have no option other than to raise this matter with the appropriate government authorities.

 

Get started...

Ask a new question