The phone that makes your everyday epic. Buy the Samsung Galaxy S21 FE 5G now!
Need to update email settings?
K

New Member

 • 

2 Messages

Wed, Jul 21, 2021 1:12 AM

Can Send bellsouth.net emails Outlook 2016 POP3 (outbound.att.net) but CAN'T receive (inbound.att.net) using secure mail key

I haven't made any changes to my Outlook 2016 settings and it has been about month since I have checked my email.  When I check my bellsouth.net emails, it sends but won't receive. I have been using the secure mail key the whole time.  The key obviously works since it is sending mails I compose. It is just not receiving new emails.  If I check via my android phone or via Yahoo mail I can get my emails of course.  I would really like to be able to use outlook again as well.  Please help me figure this out. 

So is simple summary, I can send emails but not receive them and it just started about a month ago with no changes to my Outlook settings.

I have been using these settings as suggested.

POP3 inbound.att.net 995 Yes outbound.att.net 46
sandblaster

ACE - Expert

 • 

55.2K Messages

6 m ago

The key obviously works since it is sending mails I compose. It is just not receiving new emails.

Actually, I’m pretty sure it doesn’t verify the key is working. Outgoing mail does not go through the authentication process. If authentication is failing, you should see an error message indicating that, though I’m not sure where in outlook to find error messages.

New Member

 • 

2 Messages

6 m ago

I have an update,  I noticed that after sending emails the progress icon in the Taskbar says synchronizing folders.  Note i last checked my emails on June 6th (pop3 setup).  So i let it run all night and it downloaded all emails but ended with a error.  I closed outlook and reopened and hit send receive all (only have inbox folder) and it starts the long synchronizination process all over again.  Any clue while it would take so long to synchronize every time when there can't be more than 5 to ten new emails from last night's big synch.  Fyi the big synch only downloaded about 125 emails on a 400 MB internet connection.  It's never done this before.   Thanks for any suggestions.   I may just remove my account and add it again if i can't solve this. 

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.