Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!

Contributor

 • 

3 Messages

Sat, May 25, 2019 4:15 PM

Bellsouth.net email "550 Request failed; Mailbox unavailable"??

I have had a bellsouth.net account for 20+ years. Starting this week, every email I have tried to send from my laptop from my bellsouth account has been returned as undeliverable with this 550 error code.

Does anyone know how to fix this problem?

Oddly, I can reply/ send emails from my phone through this same account.

Thoughts?
Many thanks.

Responses

Contributor

 • 

3 Messages

a year ago

Having same issue.  Started on 22 May.  What are your outgoing mail settings?  I am 20+ bellsouth.net also


@GoLoLo wrote:

I have had a bellsouth.net account for 20+ years. Starting this week, every email I have tried to send from my laptop from my bellsouth account has been returned as undeliverable with this 550 error code.

Does anyone know how to fix this problem?

Oddly, I can reply/ send emails from my phone through this same account.

Thoughts?
Many thanks.


 

_xyzzy_

Expert

 • 

15K Messages

a year ago

Hmm, another one!Man Surprised  This may be the 3rd post in the last two days I've seen about this if you have a reply-to email set that is different from your att account email addressFirst one.  Second one is this thread, post 3.

 

If so I am not sure what's going on other than maybe yahoo made another change to their service in an attempt to make it worse than what it already is.

Contributor

 • 

3 Messages

a year ago

Yes, I am also @Bellsouth.net. only when replying though from my laptop. Have had to do work/ responses all from my phone which is tough.
Any thoughts on a solution? Thanks.
#- Please type your reply above this line -##

Contributor

 • 

3 Messages

a year ago

Thanks. I will give it a try.
_xyzzy_

Expert

 • 

15K Messages

a year ago

It?  So does that mean you do have a reply-to set?

_xyzzy_

Expert

 • 

15K Messages

a year ago

@jrees61

So are you getting "550 Request failed; Mailbox unavailable" too?  And is your reply-to setting different from your att email address?  If so this is not really a server setting problem.  But FWIW the server settings are here.

Contributor

 • 

3 Messages

a year ago

Reply to setting is not different than email address.  Error message is: 550 Request failed; Mailbox unavailable

_xyzzy_

Expert

 • 

15K Messages

a year ago

Just as a double check, if you log into the webmail with your browser (as opposed to your email client) and click Compose to compose an email is the From field show your email address, another att/yahoo email address, or some other email address?

Contributor

 • 

3 Messages

a year ago

From email address is the same when I use a webmail from browser.  Believe the issue is in Outlook.  Can receive, but not send emails.

_xyzzy_

Expert

 • 

15K Messages

a year ago

@jrees61 and others

Take a look at this thread, specifically what I am saying in post 18 (last paragraph) and a possible theory of why this may be affecting users with legacy accounts and a theory on how to fix those using alternative reply-to's in their email client apps.  Short answer is I think you need to try re-creating (or creating if not there) the send-only email address in the webmail. Yes the webmail.  Even if you are using an email client app you need to set those alternative validated send-only addresses in the webmail.  Post 21 in that thread has the instructions on how to (re)create a validated send-only address in the webmail.

 

No guarantees here but it's worth a try.

Get started...

Ask a new question