Skip to main content
AT&T Community Forums
ksenor

Teacher

 • 

13 Messages

Wed, Mar 27, 2013 4:16 PM

AT&T.net Mail - Unable to sign-in / load chat/messenger

This problem started yesterday out of the blue...

 

I am able to log on to my att/net email account and use all of the functions except I am unable to load the chat and get signed on.  When I click on the dropdown and select available, it says loading chat and then after 10 seconds or so goes back to offline.  This is happening in both FireFox 19.0.2 and IE 8.

 

Thanks for any help you can provide.

Kevin

Responses

Contributor

 • 

1 Message

8 years ago

I am having the same problem - how was this resolved?

jamileh

Former Community Manager

 • 

5.2K Messages

8 years ago

Please see my earlier post in this thread and send a private message to ATTCustomerCare with your name, account number, email address, phone number and the best time to contact you. 




To send a private message, you can either click on the link in this message or click on the little blue envelope in the upper right hand corner, click "compose new message" and type ATTCustomerCare in the "Send To" field.

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
mamntfca

Teacher

 • 

8 Messages

8 years ago

Having this same problem!!

I was logged on this morning chatting with a friend.... out of nowhere my status went from Available to OFFLINE.

Nothing I do gets me back in.

Something was done....

This is lame!

Tutor

 • 

9 Messages

8 years ago

Still no word from Yahoo or AT&T even though I followed the instructions to create a PM two days ago.  This is the best!  Guess we will just have to go use a service that works.

mamntfca

Teacher

 • 

8 Messages

8 years ago

I am in the same boat with you!
Service has not been working and no response.
I sent 2 PMs and nothing.
jamileh

Former Community Manager

 • 

5.2K Messages

8 years ago


@mamntfca wrote:
I am in the same boat with you!
Service has not been working and no response.
I sent 2 PMs and nothing.

I see Ryan replied and created a case for you yesterday. Can you please check your private messages by clicking in the upper right hand corner. 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
jamileh

Former Community Manager

 • 

5.2K Messages

8 years ago

Hey all, 

 

Thank you for letting us know about the problems you are experiencing with Yahoo Messenger. Yahoo engineers have been informed and are working on a resolution. I'll keep you updated in this thread.

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
ksenor

Teacher

 • 

13 Messages

8 years ago

Sent PM yesterday morning and have not received any response back.
jamileh

Former Community Manager

 • 

5.2K Messages

8 years ago


@fuzi0n4 wrote:

Still no word from Yahoo or AT&T even though I followed the instructions to create a PM two days ago.  This is the best!  Guess we will just have to go use a service that works.


Please check your private messages. I see that Ryan created a case for you on the 10th. 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Tutor

 • 

9 Messages

8 years ago

Thanks!!! I didnt even know I had a message there until you told me. LOL

I replied back to Ryan. The general response was that it would have been nice for Yahoo to acknowledge the problem and send a communication out that it is working to resolve the issue with an expected restoration date.

Its customer service 101. I am probably preaching to the choir, but....

Tutor

 • 

4 Messages

8 years ago

I've sent a PM 3 days ago and still no reply but thanks for all the update here

jamileh

Former Community Manager

 • 

5.2K Messages

8 years ago


@johnclo88 wrote:

I've sent a PM 3 days ago and still no reply but thanks for all the update here


 


I see that you sent a private message on the 10th. I'm sorry it hasn't been responded to yet. I will let the team know. 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
mamntfca

Teacher

 • 

8 Messages

8 years ago

I dont have any PM's

I checked and my in box is empty.

BUT- if at least this is being looked into I can guess its an issue.

 

Contributor

 • 

1 Message

8 years ago

Thanks Jamileh for trying to help.

 

I have been having the same problem for almost 2 weeks. 3 different PC's at 3 different locations IE and Chrome. None of the suggestions above have worked.

 

Thanks

 

 

Voyager

 • 

3 Messages

8 years ago

You can add me to the list of people that have not been able to sign into ATT/Yahoo chat for about a week.

It says "loading chat" for about 10 seconds and then says "offline".  Repeated tries, clearing cache/cookies logging off/on ,  different browsers and different computers give the same results, after 10 seconds of the "loading chat" message the status shows "offline".

It looks to only be associated with ATT/Yahoo chat. If I log into my Yahoo account and start chat with my Yahoo ID the chat works fine.

Get started...

Ask a new question