Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
mosmat's profile

6 Messages

Saturday, April 13th, 2024 8:40 PM

Can't connect Apple products to new ATT All-Fi Hub

So I asked ya'll a question a week or so ago and was so happy to have gotten a resolve so I'm trying it once again.  I received and just set up the new ATT All-Fi Hub.  Accessed the Gateway on my Windows laptop.  Changed  2.4 ghz and 5 ghz SSID name & PW.  Laptop and LG tv connected with no problem.  My 2 iPads and 2 iPhones - in other words Apple products - won't connect.  I've had this same issue before with previous ATT Routers and remember that there is one settings that needs to be changed but for the life of me I can't remember what it is.  A call to ATT didn't help at all.  Here is what I've done so far:

Renamed 2.4 ghz and 5 ghz SSID and PW.  Enabled Mac Filtering.  All Apple products IP#'s are correct in Mac Filtering.  2.4 and 5 have different SSID names.  I also changed 5 ghz "Channel" from "Automatic" to "157" (I just picked one of the numbers) and 2.4 ghz from "Automatic" to channel "11" (again I just picked an offered number).  "Wifi Protection" is set to off.  The default is ON.  I changed this so that Mac Filtering could be used.  

My last resort is to turn back on my old router and take pictures of each page.  That is my last resort.  I have even tried to use the QR code on the Gateway page to connect the iPhone and it always says "Unable to join the network "XYZ".  

Does anyone have any suggestions?  Much appreciation in advance for any advice.  I'm near the desperate stage of this.  Thank you!!

Accepted Solution

6 Messages

1 month ago

I have an update.  If it turn Mac Filtering OFF, they will all connect.  What am I missing?  

Accepted Solution

6 Messages

1 month ago

Holy cow I fixed it!  Putting the resolve here so I (or anyone else) can find it.  Go to each Apple Product (iPhone, iPad).  To go settings -> Wi-Fi -> Network (you're trying to join) and tap on the circled letter "I".  Scroll down to "Private Wi-Fi Address" and turn it off.  BOOM.  Thank you all!  I'm SO HAPPY!!  :-)

Community Support

 • 

232.1K Messages

1 month ago

Hi @mosmat,

Thank you for letting us know. We're glad that your issue was fixed.

Please visit our AT&T article about get started with your All-Fi Hub for more information about All-Fi Hub.

If you have any queries, let us know. We'll be happy to assist you.

 

Thank you for contacting us on AT&T Community Forums. 

 

Jennifer, AT&T Community Specialist.

Community Support

 • 

232.1K Messages

1 month ago

Hi @mosmat! We completely understand your concern regarding connectivity of Apple devices, and would like to help. Let's get the assistance you require.

 

The Community Forums are a public support option where other users, and AT&T, will try and assist with high level support needs. This means we won’t be able to look into account specific concerns. To get the help you need for your unique issue, please review our Contact Us page [www.att.com/support/contact-us/], and choose the best option to reach out to us. You can call, chat, or reach out via social media, and we can review your specific issue and provide you support. If you feel your issue isn’t account specific, and can be answered generally, please let us know, and we’ll be happy to help.

 

Thank you for contacting AT&T Community Forums,

Ancy, AT&T Community Specialist.

ACE - Professor

 • 

5.5K Messages

1 month ago

There’s no need to turn off band steering. 

And yes, this is another fine mess Apple has gotten us into.  

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.