Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
susanseidel93's profile

4 Messages

Monday, November 27th, 2023 12:06 AM

Internet Air wifi speed is INCREDIBLY slow and unreliable

We regret switching over. We have a cell tower less than a mile away. Our download speeds range from .7 Mbps to 239 Mbps. The picture on our TV is blurry. Using my laptop, I keep losing the internet connection altogether.  I am paying for an extender and wonder how many I will need since they can only be 10 feet apart. 🤔 

Hopefully someone here can suggest something we are doing wrong to get such lousy service. Not like AT&T to put out such a substandard product.

Accepted Solution

Official Solution

Community Support

 • 

232.8K Messages

7 months ago

Hi @susanseidel93,

 

Thank you for reaching us on the AT&T Community Forums! We'd be glad to help you fix the AT&T Internet Air to have reliable internet services.

 

Usually, basic troubleshooting resolves issues like this one. Here are some steps to troubleshoot internet air:

  1. Unplug the power cord from the back of your All-Fi Hub.
  2. Wait 20 seconds.
  3. Put the internal battery back in, if applicable.
  4. Plug the power cord back in.
  5. Delete and reinstall Smart Home Manager.

If the above steps do not resolve the issue, you can reset Air router by holding down the red button on the back for 10 seconds.

Note: Resetting your All-Fi Hub will also reset your Wi-Fi network name and password. After reset, use the Smart Home Manager app to update your Wi-Fi settings.

You can find all the details via our main AT&T Internet Air homepage, and find all the FAQ's at the bottom of the page.  In addition, if you've already signed up and need assistance with setup, you can view our AT&T Internet Air support page.

 

If the issue still persist, we recommend that you contact our dedicated AT&T Internet Air customer service team at 800.288.2020. They are available from 10am – 7pm Central Time, 7 days a week. 

 

Let us know how it turned out. If you still need assistance, we'll be here.

 

Happy to assist!

 

(edited)

Community Support

 • 

232.8K Messages

7 months ago

Hi @susanseidel93,

 

Thank you for reaching out to us. We understand the importance of having a reliable internet services, we're glad to guide you. 

 

We recommend that you contact our AT&T Internet Air customer service team at 800.288.2020. They are available from 10am – 7pm Central Time, 7 days a week.
 

If you have any other concern, feel free to reach us!

 

FionaA, AT&T Community Forum Specialist

17 Messages

7 months ago

Place Hub near window as high as posible facing cell tower (use OpenSignal mobile app to find cell tower direction) and get the speed I have.

my speed test from iPhone connected to the Hub.

(Tested with AT&T SmartHome Manager app."

Good luck!

4 Messages

7 months ago

Thank you for your suggestions. We have already done all the ideas listed. The last ATT rep was not very helpful. We're trying a few other things with hopes of improvement.  I was just curious to see others' thoughts and opinions on this new service. 

Contributor

 • 

3 Messages

7 months ago

I just followed your question thread Susan and I agree completely.  It's a farce.  Support would not transfer me to AIR support even after 1:23 yesterday.  Upload and download is ridiculously slow.  My hub is on top of my armoire, with nothing surrounding it, less than two feet from my window as per all specs required.  Kindly let me know if you change providers or get some results here.  Thanks.  

Tutor

 • 

33 Messages

6 months ago

I just cutover from Uverse a few weeks ago. So far no good. Ping use to be 50ms or below, now sometimes 500ms or above. Download speeds much better as is upload but with such poor ping not acceptable. ATT support was able to resolve two times but the solution only lasts one day. This is not ready for rollout.

(edited)

17 Messages

6 months ago

Did you try connecting directly to the hub over Ethernet to rule out any interference, also make sure your hub next to the window facing in cell tower direction. It did make a big difference for me.

Tutor

 • 

33 Messages

6 months ago

I did try direct connect via Ethernet and the problem persists. I have lots of things to connect to where it is so moving is not an option. My cell phone is Verizon and signal is strong in all areas of the home but i do suspect ATT signal is not great where it is now because I had to move it for initial connection.

17 Messages

6 months ago

Friend of mine was able to rectify the same issue getting this signal booster - https://www.amazon.com/Latest-Signal-Booster-Mobile-Extender/dp/B0C6LXDJDP/ref=sr_1_5?crid=36Z1U4GAA1A1Q&keywords=AT%26T%2BLatest-Signal-Booster-Mobile-Extender&qid=1702573523&sprefix=at%26t%2Blatest-signal-booster-mobile-extender%2Caps%2C85&sr=8-5&th=1

(edited)

Tutor

 • 

33 Messages

6 months ago

Thanks I don’t wish to go that route as I can always go back to Uverse. Spoke to tech this morning to verify I was connected to closest tower and I am. Unfortunately when this issue came up again tech support was not open so today it was fine so he could not see the issue.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.