Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
Jmurphy29's profile

3 Messages

Tuesday, May 14th, 2024 8:48 PM

Internet Air not allowing a game (DayZ) to be played online on XBOX Series X

I am only asking this here because it is a common suggestion on the game forums and reddit to reach out to the ISP. 

When trying to join a server in Dayz the countdown will start and the loading bar will appear. When the countdown is done and the loading bar is around 25% complete the game will freeze on the blurred out character screen. There are a few RARE circumstances where the character will actually load into the server, but we load in completely desynced, even getting the character to load in requires constant restarting of the game.

We recently upgraded to At&t Internet Air using an All-fi Hub. We get anywhere from 120-300 mbps download and around 40mbps upload average PING is between 20-40. Our old internet was At&t Internet 10 which was awful. We got 11mbps for a few seconds and then kbps and it switched back and forth. Ping was awful on old internet. The old internet ran off a phone cable whereas this new internet is true wifi and connects you to a cell tower for 5G internet. Despite this, we were able to play Dayz on old internet with occasional lag and issues during congested hours, but playable.

My wife loves this game, it's the only thing she plays, she is involved with the community servers she plays in and now its been ripped away from her. I have done hours of EXTENSIVE troubleshooting trying to get this game to work with no success. I will list the methods I have gone through below.

NAT is Open

Ports are forwarded

Internet is strong and Ping is good.

--

The following methods of troubleshooting have been completed with no success:

Clearing Xbox cache, game save data, account save data, and all cloud-saved data.

deleting and reinstalling DayZ

Hard and soft reset of Xbox

clearing xbox MAC address and ensuring we have static IP address for Xbox

Port forwarding for xbox and common DayZ ports. I have used every available website and forum entry I could find to locate ports for this.

Playing on a different console

We still have some time left on our old internet so I hooked up the old router, made sure I could connect using several different devices and tried playing again on it, now it doesn't even work, so we can't even go back to our old internet.

MTU is currently 1430 (the old router was 1500, which was the only difference between settings other than connection type.) I CAN NOT change this. The router settings will not let me.

Messed around with IP address, MAC address, Gateway address which did nothing.

I have (briefly mind you) messed around with firewall settings just to make sure they weren't blocking anything.

Tried IPV6 on and off.

Messed with Dayz Menu settings. All of them, FOV, Aim assist, any option that could be enabled, disabled, or changed, i have tried it. (this was another suggestion from game community)

Soft and hard reset the router, restored to factory conditions.

Tried MAC filtering between 2.4 and 5ghz.

Tried IP passthrough and allocation and packet filtering changes

Made sure everything was up to date: Xbox, Wifi router, DayZ

Tried playing with and without a game DLC installed.

I have tried a wired and wireless connection with Xbox. 

It should be noted that this is the only game that does this.

Honestly, there are probably a few other things I have tried that I can't think of.

--

Cloud Gaming worked, but it's awful and practically unplayable

Now here's the weird thing that I saw several people posted. They were able to use their phone's mobile hotspot and join the server. This also worked for me. I used hotspot and was able to load right in but hotspot data gets eaten up like crazy so it isn't sustainable unless you only wanna play for an hour or 2 per month.

I think that's crazy because my phone is At&t 5G which uses a cell tower and it works. But my internet which is At&t 5G and uses a cell tower...doesn't work.

 

I have poured through forums, reddit, some weird places and tried every potential solution/suggestion that was offered. This is increasingly frustrating because I can usually figure stuff like this out. I try to be very thorough. I truly believe this has something to do with DayZ and how it communicates.

Any insight or suggestions are appreciated.

The game in question is an online multiplayer survival game. It has a ton of servers to choose from including official and community servers.

9 Messages

1 month ago

Yeah sometimes this issue is persistent. Sometimes the game connected and played smoothly and sometimes the issue appears. Meanwhile, some players moves towards other options. I moved towards mobile gaming and i started with fc mobile 24 mod apk and it is amazing.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.