Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
BobMooney's profile

New Member

 • 

54 Messages

Friday, March 24th, 2023 12:20 PM

Closed

All-Fi Hub Clock

The clock on the All-Fi Hub is five hours fast. At 7:15 in the morning, the Hub shows 12:15.  How do I adjust the display on the unit to show the correct Central Daylight Time?

This conversation has been merged. Please refer the main conversation:

Reset clock on Internet Air

Community Support

 • 

232.3K Messages

1 year ago

We're here to assist with your All-Fi clock, @BobMooney!

 

Can you let us know if you are using a VPN? If so, depending on the location that is selected, the time will sync with that location. Also, have you performed a reboot of the All-Fi device? If so, does it still continue to show the wrong time? Lastly, do any other devices connected to the internet display an incorrect time? This will help us identify if it's solely with the hub or something bigger.

 

We look forward to hearing from you!

 

CalebP, AT&T Community Specialist 

New Member

 • 

54 Messages

1 year ago

Thank you for your quick response, Caleb.  I have rebooted the unit numerous times by unplugging it and pressing the reset button.  I do not have VPN turned on, but when I connect my phone to VPN, it connects to Dallas, Texas which is in my Central Daylight Tiime zone in Mississippi.  Does the All-Fi unit have a VPN built in?

My PC, printer, and phone show the correct time.

At this moment, 8:50 am CDT, my All-Fi device shows 1:50.

Also, this new unit will not connect to my first-generation Ring doorbell.

What are my options?

Community Support

 • 

232.3K Messages

1 year ago

Hi there, BobMooney. We understand that your All-Fi hub is not showing the correct time. We can look at that. 

 

For all All-Fi inquires, please contact us at 1-800-288-2020 for troubleshooting and assistance.

 

Let's explain what could be happening with the doorbell. 

 

Older tech, like the doorbell, is not connecting, because it is not seeing the All-Fi hub. 

 

That can happen in the following ways:

  1. The doorbell is still using 802.11/n which is an older wifi connection protocol.
  2. The All-Fi hub has a technology that is not backwards compatible, so older technology will be unable to connect to it. 

In short, as we progress in technology, older tech will need to improve along with the changes that are being made. Our recommendation is that you will need to contact the doorbell manufacture to see if there is an update that needs to be done to improve the connection between the All-Fi hub and the doorbell. 

 

If there is anything else that we can do for you, please reach out to us again. 

 

Matthew, AT&T Community Specialist

 

(edited)

New Member

 • 

54 Messages

1 year ago

Thank you, Matthew. I will call the number and report back here how it works out. I called the 800-288-2020 number yesterday, the service rep tried, but did not solve the problem. 

New Member

 • 

54 Messages

1 year ago

I called the number you gave me on this Saturday afternoon. Waited 15 minutes on hold. No answer.  I will try again on a weekday. Is there any way to contact someone by email or text? Could you arrange to have an expert with the hub call me?  If someone could give me instructions on how to re-configure the clock, I would be happy to do it from my pc. 

I think I have solved the Ring doorbell issue for now, but I may need to upgrade to a 2023 model.

New Member

 • 

54 Messages

1 year ago

Perhaps the best way to solve this issue is to exchange this defective unit for a good one.  I need to extend my current DSL account for another month before it is cancelled due to the new service, and until I have a hub that works properly. Your thoughts?

New Member

 • 

54 Messages

1 year ago

I called customer service again on Monday and got through quickly. After discussing the clock issue for a few minutes, it became abundantly clear that we will have to live with an incorrect time display until the software is updated. Apparently, AT&T is aware of the discrepancy.  Internet Air is in a rollout stage and is experiencing a few initial bugs.  Ok. I buy that explanation. For now.  It would be great if AT&T would confirm that here on this community forum, and keep us informed.

Otherwise, my WiFi is much stronger and internet speeds are improved substantially.

New Member

 • 

54 Messages

1 year ago

This photo was taken at 9:44 AM CDT....

Community Support

 • 

232.3K Messages

1 year ago

Hi, @BobMooney, we would like to offer some assistance regarding your AT&T All-Fi hub.

You may want to try a factory reset, as this may help in forcing the hardware to check for updates.  Be sure to jot down your custom settings, like your static IP address if you have one, or your Wi-Fi network name (SSID), as these will also be reset. 

For additional assistance regarding the All-Fi Hub, we recommend calling 1-800-288-2020.

Please let us know if you have any further questions.

Daniel, AT&T Community Specialist

New Member

 • 

54 Messages

1 year ago

Thank you, Daniel. I have called Customer Care twice. I have reset and restarted the unit many times. This issue is clearly a bug that has to be addressed by AT&T engineers. As noted above, the GPS function does not recognize the local time, and is using Greenwich Mean Time (GMT) at 0° Longitude.

As this is a new pilot rollout, we will wait until the clitches are corrected.

https://en.m.wikipedia.org/wiki/Greenwich_Mean_Time

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.