AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
physcom's profile

Tutor

 • 

4 Messages

Fri, Aug 2, 2019 4:26 PM

You don't have permission to access "http://www.att.com/olam/loginAction.olamexecute

On Safari and /or Firefox I am trying to log into my account with ATT.  I get the message - You don't have permission to access "http://www.att.com/olam/loginAction.olamexecute

I have deleted the history on safari, closed the browser and restarted computer but nothing has changed. What is happening, why and how do I get rid of this problem?

sandblaster

ACE - Expert

 • 

60.9K Messages

3 years ago

If that is the actual url you are using, the url is wrong. It needs to be https, not http.

_xyzzy_

Expert

 • 

15K Messages

3 years ago

I tried the above link.  My Firefox browser just corrects for the http and uses https.  But the above link simply ends up getting redirected to the standard myAT&T page so try using the myAT&T (https://www.att.com/my/#/login) link instead.

Tutor

 • 

4 Messages

3 years ago

I cut and pasted it! And I clicked on the hot button on their sign in page as well. So I don’t know what to say????
_xyzzy_

Expert

 • 

15K Messages

3 years ago

I cut and pasted it!

It?  You mean the myAT&T link?  If so, and it still doesn't work, try another browser for comparison.

Tutor

 • 

4 Messages

3 years ago

Hi!
Let me explain more thoroughly; I log onto the ATT site. In the top right corner there is a drop down menu called “Account.” when I click on this and scroll to “sign in.” Then I click on “sign in” and it opens a page with this -
Access Denied

You don't have permission to access "http://www.att.com/my/" on this server.Reference #18.3d981160.1564821834.6299a7d

I have tried to log in the same way on Firefox and Safari and it is the same.I have tried logging in from the help page on the ATT site and always get the same result.I of course googled the problem and followed some instructions to delete the history and did so. Closed out of the browser, restarted the computer and got the same results.

_xyzzy_

Expert

 • 

15K Messages

3 years ago

I don't know anything else to tell you.  To get to the same link I simply use the myAT&T link in my browser and don't bother going through any account link.  It ends up in the same place so I assume you wouldn't have any better success using that either. 

 

Thinking out loud...

 

Since it happens for you with two different browsers it's not a browser problem.  That means your account either has a problem or there is something with your system outside of the browsers that's affecting this in some unknown way.  Do you have access to any other device (e.g., computer or whatever) you can try logging in from?  If so and you get the same results then it's not a problem with the computer you were using and you really do have an account problem.  If you can log in then it is something wrong with that other computer and you need to figure out what.

 

Assuming it is the computer do you have any anti-virus software running on it?  If so try turning it off and see what happens.  If the problem still occurs maybe post to some appropriate non-att forum for help.

 

If it's an account problem not sure who you can call for fixing such a thing.  I guess I would start with the Digital Assistance Center (877-273-2728).  Maybe they can direct you to some place better. 

 

Or maybe ATTCares will see this and ask you to contact them on the problem.

Tutor

 • 

4 Messages

3 years ago

Thanks so much!

It is boggling my mind. I tried from my phone and it is the same thing. But isn’t my iphone synced with my computer? Therefore it would have the same result? At the moment i don’t have access to a “strange`’ computer. But that is my next attempt.

_xyzzy_

Expert

 • 

15K Messages

3 years ago

I tried from my phone and it is the same thing.

So does that mean you tried it on two devices (phone and whatever you were originally running those browsers on)?  Then that's indicating an account problem.  There is no "syncing" of the phone to anything else other than they might be syncing to things they might access.  Email for example.  That has nothing to do with your problem.    It appears you just plain can't log into myAT&T no matter what device you use.  As a desperation move you might try changing your account password (e.g., Forgot ID/Password) if for no other reason than to try to get your account data updated.  No way of knowing if that will work though or if you can even do it.

 

I can't help further with this.  I'm just a user here and cannot do anything about account problems (not even my own should they arise).

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.