hojosh2000's profile

New Member

 • 

1 Message

Sunday, March 26th, 2023 5:14 AM

Trying to access payment settings, but getting "Sorry, it doesn’t look like you have accounts linked to this User ID"

I am signed into my AT&T account and trying to access payment settings, but it keeps giving me the error message "Sorry, it doesn’t look like you have accounts linked to this User ID" even though this is false, as when I go to my profile it clearly shows my internet account under "My linked accounts", so I have no idea what is going on.

I have tried changing my account password; this didn't fix anything.

The only AT&T service I use is internet, so I am certain that I only have one User ID and one account number for internet.

New Member

 • 

1 Message

3 months ago

I am also having this issue all of a sudden. Resetting my password as recommended in the other post did not help.

https://forums.att.com/conversations/att-internet-account/try-to-view-bill-but-got-sorry-it-doesnt-look-like-you-have-accounts-linked-to-this-user-id/63f1d9e31ea21759f018ed61 

ATTHelp

Community Support

 • 

215.7K Messages

3 months ago

We can assist you with the error message you're getting under the payment settings section of your account, dehboxturtle.

 

Based on the information you provided, we'll have to access your account. We'll send you a Direct Message to gather your information and start working on a resolution. Look for the chat icon in the upper right corner of the page.

 

Aminah, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.