New Member


4 Messages

Friday, May 20th, 2022 12:28 AM

Port Forwarding Not Working After Factory Reset

Early today I had to factory reset my router after our service went down sometime during the night and remained down until factory resetting. I reset all the previously established ports for my Xbox as I've done multiple times in the past, but for some reason port forwarding failed to change my NAT type away from "strict" when gaming. I've reset the router twice more, and have also tried deleting all ports and then resetting the ports in order to see if that would work as well. Unfortunately, my NAT just seems stuck on strict. Has anyone else experienced this problem? If so, have they found some way to fix it? I've never encountered a problem with my Xbox that port forwarding hasn't solved. 


Community Support


210.9K Messages

11 months ago

We have help you with your port forwarding on a strict NAT, MtthewC


We do have forums article entitled: AT&T Help: Open NAT type for XBOX that can provide some help with opening back up the NAT. Some steps that are covered in that article are as follows:

As well as we do have a some gaming community solutions that can help resolve the NAT concern. They are: 

Note: If the steps above do not help, you will find more troubleshooting provided by XBOX.



 You did stated that you did a factory reset to restore service. A factory reset is always a good way to clear any service errors and it reverts the equipment to a blank slate. 


Try doing the factory reset and port forwarding process one more time. If the process still doesn't open your NAT back up, then you may want to think about replacing the AT&T equipment. That is something that we can help you with. 


Please update us with you were able to get the NAT opened or if you would like to do a replacement of the AT&T equipment. 


Matthew, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.