Gizmo0159's profile

Contributor

 • 

3 Messages

Wed, Aug 30, 2017 3:53 AM

Internet Speed Awful

I've had enough of "Gigapower". For two years now it has been nothing but latency problems and horrendous download speeds in the evening. This is a new neighborhood with new Gigapower install as of 2015. 

 

I'm willing to bet every single one of my neighbors has the same problem, but they don't realize it since most atreaming services reduce the quality. HBO Go on PS4 does not. So between 6pm-midnight, every day, it is unwatchable. Plays 5sec, buffers 20sec, repeat.

 

So here is the great ATT lie. EVery speedtest to their own servers shows normal speeds. 50-75mbps down, 45 up on my WiFi. EVERY other server shows 5-8Mbps down, 26-47 up. Yes, bits not bytes. 

 

The NVG599 router was even worse. I finally did IP Passthrough to a Netgear WNDR 4500v2 which handled multiple wifi connections better. Unfortunately, the bandwith is worse than my first cable internet connection from 1998.

IPv6 off on both routers.

 

I can't believe I have paid for Gigapower for two years and have gotten this slop instead.

 

IMG_0178.PNG

1 Attachment

Drrott1

Former Employee

 • 

15 Messages

5年前

What device are you using to connect to the modem? What type of wifi does the receiving device have? Have you run your speed tests connected directly to the modem with an Ethernet cable? The router you mentioned specs say up to 900 and that's theortical. I don't know why you would have a 599 installed on a gig internet install. The 5268 will get much higher speeds as will the recently released 210. The last two models also have ban steering and that has helped wifi penetration.

Contributor

 • 

3 Messages

5年前

I'm having the exact same problem described by various people. Speed is 'fine' during the day and late at night. Everything slows to a crawl between ~7pm-Midnight every day like clockwork.

An example describing identical issue:

https://forums.att.com/t5/AT-T-Fiber-Equipment/Giga-Power-very-slow-at-night/td-p/4872061/page/7

 

It happens on every device I own. The type of WiFi on my devices and the router I am using is irrelevant if the issue has a time correlation. My laptop/ipad/ps4/iphone/samsung tv/etc would not behave differently at 10pm than 3am. The speeds are the same on the 5ghz band also.

 

The NVG599 is what was installed 2 years ago. We have uVerse TV service as well.

My 30Mbps Timewarner internet was far superior to my 1000 Mbps Gigapower. This is actually the slowest, most unreliable Internet I've ever had. 

Drrott1

Former Employee

 • 

15 Messages

5年前

Have you tried running these tests plugged into the modem during this time frame?
Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.