casaharveygroft's profile

Visitor

 • 

2 Messages

Wednesday, May 20th, 2020 3:02 PM

Incredibly Slow

In the past few weeks, our Internet has been incredibly slow. I thought it was due to the location of our router, so I moved it to the center of the house. Signal from the router is now strong on all devices (laptops, Nintendo Switch, iPhones, and an iPad). However, Internet is still so slow as to often be nearly un-useable. Here is a link to the speed test pictured below. Anyone have any ideas? I work from home (and did so for three years even before the COVID-19 pandemic) so this is fairly crucial for me.

browndk26

ACE - Professor

 • 

4.9K Messages

3 years ago

Wired or wireless test? What speed plan do you have? Have you tried different servers in the same city, other cities?

Visitor

 • 

2 Messages

Wireless test. “AT&T Internet 18 plan.” 215 of 1024GB used so far in this cycle (9 days left). Trying the geographically closest server (5 miles) gets 19Mbps down and 2Mbps up. This is roughly 2 hrs after the last test so not quite a 1:1 comparison.

And 19 down is OK, just curious if it’s me/my service causing the issue. Seemed unlikely to have consistent slowness for multiple weeks (i.e. multi-minute load times for sites) if it wasn’t. That is, seems likely to be my end and not, say, all of the internet that I have encountered in the past three weeks.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.