Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
J

New Member

 • 

11 Messages

Tuesday, May 18th, 2021 4:31 AM

Can't access copyright infringement tutorial

when trying to access the Copyright Infringement Tutorial using my ATT login and Password I get the following message: https://signin.att.com/dynamic/iamLRR/LrrController?IAM_OP=error&errorCode=902   

Something's gone wrong Let's try this again.  If you were using an app, close this page. Otherwise, start over.  I've asked this question on this forum multiple times and I've even called 1-800-288-2020 with no help.  I've cleared cache, tried to access with multiple different browsers, tried to access with my Android phone, and even went to the local library to use their computer and network.  Still get the same error message.  I can access my ATT account with my ATT login and Password.  why can't I access the Tutorial?

Is there anyone at ATT I can talk to to get some help with this issue.  The latest letter I received says they will reduce my internet access if I do not take the Tutorial.  

tonydi

ACE - Guru

 • 

9.6K Messages

6 months ago

Wow, it's an epidemic today.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.