Let AT&T help you elebrate your dad with Father's Day Gifts that connect us.
gman2725's profile

Contributor

 • 

1 Message

Friday, August 28th, 2015 3:20 PM

50%+ packet loss from address 108.215.124.3

For over a month now, we have been experiencing degraded service. Our connection if often non responsive, unable to stream media from any sources, and it is impossible to play any online games due to constant disconnects and ping spikes into the thousands of miliseconds.

 

After performing a traceroute, the source of the problem seems to be 108.215.124.3

 

I am presently seeing packet loss of over 50% constantly with this above address being the culprit. This problem has been ongoing for over a month and started right after a thunderstorm passed through our area. How can anyone not have noticed this issue before now? I've called support multiple times and the only thing they ever did was swap out my router for one that's even older than what I had.

 

I'd like a response addressing this issue as I have bene unable to actually use my internet properly for way too long to keep putting up with such poor service. Comcast says they can be here to install by Wednsday and at this point I think I will tell them to go ahead because I keep getting a run around from AT&T support.

Former Community Manager

 • 

10.4K Messages

9 years ago

Hello @gman2725 Thank you for posting!

 

I'm sorry you're having some issues with your internet connection, our team will be happy to help you with whatever we can! Please send us a private message by clicking here. Please include your full name, phone number, account number and the best time you can be reached.

 

Please let me know if you have any questions.

 

Thank you,

Dmitriy

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.