Announcements
Learn how you can Preorder the iPhone 13 now!
Minion's profile

Contributor

 • 

3 Messages

Wed, Feb 17, 2016 11:04 PM

Uverse gigapower slow connection over ethernet.

I got AT&T gigapower service installed yesterday.  The speedtest consistently shows close to 300 mbps download speed and 900+ mbps for upload.  Any suggestions to improve my download speed?

Responses

Accepted Solution

Official Solution

Community Support

 • 

6.7K Messages

6 y ago

Hi @Minion,

 

Take a look at this article for information on Gigapower speed issues that may affect expectations. If you have any questions let us know.

 

~ATTU-verseCare

directv100

Scholar

 • 

375 Messages

6 y ago

Where is this Located ? (TOWN)

Contributor

 • 

3 Messages

6 y ago

Located in cary, NC
ham3843

Scholar

 • 

421 Messages

6 y ago

You should check to make sure your Network Interface Card has it's ADVANCED setting for 

"speed and duplex" set to 1 Gpbs FULL DUPLEX.

 

Go to your "control panel"

 

then  left click on "Network and Internet"

 

then left click on "network and sharing center"

 

then left click on"local area connections"

 

left click on "properties"

 

left click "configure"

 

left click "advanced" tab

 

select left click  "Speed & Duplex"  look at the left column and make sure in values that 

the selection is 1.0 Gpbs Full Duplex, and left click "OK" retest the speed.

 

 

 

Post back and follow up for us to make sure it worked. Thanks!

 

 

 

 

 

 

 

Contributor

 • 

3 Messages

6 y ago

My laptops NIC is set for 1 Gbps full duplex speed.  I get a download speed of 341 mbps and an upload speed of 946 mbps for my wired connection.  Why dowload is so low?

 

New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.