Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
Get superfast AT&T Fiber internet
AbsurdSpoon's profile

4 Messages

Wednesday, April 24th, 2024 7:53 PM

Port 25565 Still Closed After Port Forwarding And Changing Firewall Rules

Any info on how to fix this? The router model is BGW210-700. The port has been forwarded in the router settings, both inbound and outbound rules have been added for both TCP and UDP in my firewall. Have tested the port on port checking sites such as yougetsignal while the server is running and no luck. Any other ideas on how to open it? Plex works fine on its port so I'm really not sure what the issue is. Is there something I need to do with the firewall settings in the router settings as opposed to just windows defender on my pc? I can connect to the server on my own machine, my friends cannot however. They as well as canyousee me tells us connection timed out. Now I cannot connect to the server using the IP given to friends.

ACE - Expert

 • 

35.8K Messages

2 months ago

Can you connect to the server port from another machine in your own network using the local IP address?

4 Messages

2 months ago

I cannot test that at the moment. What is the route for yes and what is the route for no?

ACE - Expert

 • 

35.8K Messages

2 months ago

If it doesn't work using the local IP from a different local machine, then the issue is something with that machine, either a firewall or some other network configuration issue and you need to focus on that server machine until it works locally.

If it works using the local IP from a different local machine, that leaves the Gateway and port forwarding itself.  Record all the changes you've made to the Gateway (including the Plex port forward, your Wi-Fi information, etc.) and do a Factory Reset of the gateway (either through the menus or by holding the little button in the back for 15 seconds.  Then restore your settings and set your port forward up again.

4 Messages

2 months ago

Did a factory reset and restored the port forward settings, but ultimately port 25565 still does not work.

ACE - Expert

 • 

35.8K Messages

2 months ago

Did you conduct the local traffic test?  It can be as simple as opening the port with TELNET, but it does need to be from a different computer than the host.

4 Messages

2 months ago

I just used Hamachi. It has never worked in the past but worked this time. From all that I can gather CGNAT is enabled and it will not allow you to port forward certain ports specifically 25565. So it was a lost cause of several hours anyways.

ACE - Expert

 • 

35.8K Messages

2 months ago

CGNAT is not enabled for a connection using a BGW210.  5268AC maybe.  The new All-Fi hub, absolutely.  BGW210, nope.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.