Let AT&T help you elebrate your dad with Father's Day Gifts that connect us.
Get superfast AT&T Fiber internet
CokerJD71's profile

Tutor

 • 

4 Messages

Tuesday, August 6th, 2019 12:53 AM

mirror.archlinuxarm.org not being found after new AT&T network up and running

I have Arch linux running on a headless pi zero.  Now when I do pacman -Syu nothing shows up but error messages indicating that mirror.archlinuxarm.org isn't found.  How do I work around that or fix it permanently.  Why doesn't AT&T know about this?

Community Support

 • 

232.7K Messages

5 years ago

Hi, @CokerJD71.

Since the equipment you're using is not AT&T equipment, assistance will be very limited.

If you're able to resolve the domain mirror.archlinuxarm.org on a device connected to your AT&T Internet, then you will need to reach out to the manufacturer or developer for the best assistance.

If you aren't able to access that domain from a device on your internet, let us know, so we know how to proceed.

John, AT&T Community Specialist

Tutor

 • 

4 Messages

5 years ago

Actually, I've discovered that the issue had nothing to do with the new fiber optic internet or any of the new addressing, etc. Evidently a day before Suddenlink was to expire I updated the little pi zero. It ran as usual. After reading a few ArchLinuxARM forums it became apparent that something was introduced with the systemd.resolved service. I stopped that service and it updated as usual. I'm trying to file a bug report concerning this. This timing of the new internet was just coincidental. I could disable the service that is not a long term solution to the problem. All 8 of my other computers seem to be working just fine. Thanks, we mark this on solved.
Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.