Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

Contributor

 • 

2 Messages

Fri, Jan 10, 2020 6:33 PM

IPv4 DCHP doesn't work and Packet Loss

Service: AT&T Internet 1000, GigSpeed, Fiber

Residential Gateway/Router

Manufacturer: Pace

Model: 5268AC

Software Version: 11.4.1532484-att

End Points

We have three computers (2 Win, 1 Mac), 3 Set top U-Verse Receivers, a connected TV and multiple wireless devices. Except for mobile phones and tablets, all other devices are wired connections using a 16-port switch.

Symptoms:

Since going to AT&T Fiber in October we have had poor and inconsistent performance. Most notably, both live programs and recorded programs are pixilated, don't record or the DVR displays signal lost. Although not limited to these times, there is a pattern of this happening around 1230 PM and 800PM identified by programs being watched or taped at those times. In addition, IPv4 DCHP does not work. During several of the 8PM events I have performed ping and trace routes finding as much as 50% packet loss. Since installation IPv4 DCHP was so unstable it was unusable. We are only able to connect to IPv4 sites using static IP addresses. There is no problem with DCHP for IPv6 DCHP works.

Issue Resolution:

I have been unable to diagnose any 'health issues' using AT&T's Smart Home utility either on a mobile device or on the home network connected via a desktop. All discussions with AT&T customer have resulted in zero improvement. Phone support results in the typical, reboot gateway, let me check the connection etc. Those efforts come out clean. We have also had a service tech out who verified the fiber connections on both ends. When I started talking about protocols, DCHP and having to go with static IPs, he responded that I was beyond his knowledge. I didn't even discuss packet loss. He was a very experienced tech and did everything he could to help. It just seems near impossible to get someone sophisticated enough to track down the problem which is why I am here.

Because this problem is most notable with U-Verse TV, if it dosn't get resolved my spouse is going to cut the cable......

Responses

browndk26

ACE - Professor

 • 

2K Messages

1 month ago

No internet issues, only TV? Problems with all stb’s? Connections from the gateway to Stb’s are via cat5/6 or via att wap? No switches between the gateway and the stb’s? If any switches are in use, remove them and connect direct to the gateway. Has the dvr been replaced? Gateway replaced? Any other network info, routers after gateway, etc. what model switch is in use?

Unplug all att equipment. Confirm all connections are fully seated. Plug in the gateway and let it fully restart. Then plug in the dvr and let it fully reboot. Use the dvr for a few days to see if there are any problems. Plug in stb’s and let reboot. If there are still tv problems after all this, get a replacement gateway. If that doesn’t work, replace the dvr. You will lose all recordings if you do.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.