AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Get superfast AT&T Fiber internet
bootsups's profile

New Member

 • 

11 Messages

Fri, Aug 19, 2022 12:50 AM

Fiber self install issues

I am extremely frustrated and close to giving up . After numerous attempts at setting up my AT&T fiber internet kit I still have had no success. My main issue right now being every time I open the smart home app and try to scan the QR code on the device or try to type in the serial number I get a pop up saying “Could not recognize hardware”. I have tried calling and that was no help either. Why won’t my serial number or QR code work? 

dave006

Scholar

 • 

3.3K Messages

4 months ago

First thing to check is that you have the latest version of SHM on your smartphone. If you have the latest versoin "Sign Out" of the SHM app and then "Sign in" again and try to scan again.

Also just want to confirm what Gateway you received?

Dave

New Member

 • 

11 Messages

4 months ago

I’m not quite sure if this is how to respond to a comment but let’s hope so! 

I do believe my SHM is up to date. And I have the BGW320-500

dave006

Scholar

 • 

3.3K Messages

4 months ago

OK good on the BGW320-500 (Humax supplied) and SHM but did you actually "Sign out" and Sign in to the actual SHM app?

Also you must have your BGW320-500 connected to AT&T Fiber and have a light signal. Just to confirm.

Do you have an AT&T Brand Fiber Jack?

Dave

New Member

 • 

11 Messages

4 months ago

I do have it plugged into the ATT fiber jack and as of right now the light is blinking green rapidly. 

i have signed in and out of the app before but even when I was signed in I was having issues. I can try again though. 

New Member

 • 

11 Messages

4 months ago

When I log into the app the top left corner says “No WiFi Network” 

New Member

 • 

11 Messages

4 months ago

The scan still won’t work after signing in and out 

dave006

Scholar

 • 

3.3K Messages

4 months ago

When I log into the app the top left corner says “No WiFi Network” 

Yep that means it can't connect to the backend system. The SHM app needs to connect to AT&T services to actually perform most functions like Activations.

Everything was working here after 11 PM ET.

Dave

New Member

 • 

11 Messages

4 months ago

what do you mean by “back end system”?

dave006

Scholar

 • 

3.3K Messages

4 months ago

@bootsups 

The SMH app is not standalone app. It requires access to AT&T remote services. They easiest example would be this:

Last night I could not connect to my BGW320-505 using my SMH app. I could open the a and it would take a moment and same as you display Ni Wi-F in the top left and real content is missing from the middle of the app page.

I also has the same issue when using the remove hosted versions of SHM:

 https://myhomenetwork.att.com/

It finally came back up about 11 PM ET last nigh and either the SHM app or the web interface could fully access all function.

What is your current state?

Dave

New Member

 • 

11 Messages

4 months ago

I’m not sure if this has anything to do with it but mine is in the closet in a corner. 

When I open the app this is what pops up.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.