Learn how you can get the iPhone 13 now!
codywayne's profile

Contributor

 • 

5 Messages

Sun, Aug 8, 2021 5:39 PM

Are the ActiveArmor security features active with IP Passthrough?

I have ATT Fiber. My ATT Fiber Gateway is configured to use IP Pass-through.

When I first connect to the "ATT Home Manager" app I see a green checkbox that tells me the system is "Online and secure". Under "App Preferences" the "Activate Security" setting is "on".

I do not use the ATT WiFi (it is turned off). I am only using the ATT Fiber Gateway to provide a public IP address to the WAN input of my own personal (Ubiquiti USG-Pro-4) security gateway using the "IP Pass-through" option in the ATT gateway settings.

Do the ActiveArmor features provide any protection when using an ATT Gateway in "IP Pass-through" mode?

Thanks in advance.

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

171.6K Messages

2 m ago

@codywayne

 

ActiveArmor is built into the network. Even though the gateway is in IP Passthrough, you're still connected to your network, so the feature should work.

 

If it's not working after enabling Wi-Fi security, let us know.

 

Aminah, AT&T Community Specialist

ATTHelp

Community Support

 • 

171.6K Messages

2 m ago

We're happy to answer your question, @codywayne!

 

As long as ActiveArmor is turned on, it's protecting your network, even if it's in IP Passthrough.

 

If you have any other questions, just let us know.

 

Thanks for contacting the AT&T Community Forums team!

 

Aminah, AT&T Community Specialist

Contributor

 • 

5 Messages

2 m ago

Thank you for the quick response. I do not see any reference to the actual verbiage "Active Armor" in the "Home Manager" control panel... "only security" (the slider is ON).

When I connect directly to the ATT Gateway via a web browser and navigate directly to "Firewall / Security Options" I notice that "Home Network Security says, "User Disabled".

What does "Home Network Security" refer to? How can I turn it on? The Help section says it can only be turned on from "Smart Home Manager". But Smart Home Manager does not have any controls for "Home Network Security".

My ATT gateway is Nokia BGW320-505.

This is an important topic for me because my Ubiquiti security device limits my maximum throughput to 350 Mbps when it is enabled. When I turn off the security features on the device I can get around 900+ Mbps. If the ATT security features are enabled then I can safely turn off my Ubiquiti security.

Here are two more images from the Home Manager app...

I don't see any place to configure or control "ActiveArmor" unless "Activate Security" is the same thing.

ATTHelp

Community Support

 • 

171.6K Messages

2 m ago

@codywayne

 

Hello again!

 

"Activate Security" in the Smart Home Manager is in reference to our network security as a whole, which includes ActiveArmor.

 

To fix the "User Disabled" message and enable Wi-Fi security, follow these steps:

  1. Go to your gateway settings.
  2. Select Home Network > Wi-Fi.
  3. In the Access Code field, enter the Device Access Code located on the side of your gateway.
  4. Ensure the User ID is On.
  5. In the Security section, select WPA-PSK from the Security drop-down.
  6. In the Key entry field(s), enter new Wi-Fi password(s) (Wireless Key).
    • For 64-bit encryption, enter a 10-digit password made up of numbers and letters a-f or A-F.
    • For 128-bit encryption, enter a 26-digit hexadecimal number made up of numbers and letters a-f or A-F.
  7. Select Save.

Let us know how it went!

 

Aminah, AT&T Community Specialist

Contributor

 • 

5 Messages

2 m ago

Thank you.

Does ActiveArmor reside in the ATT network (not the gateway)? The reason I ask is because of the following bullet point...

  • Placing a device in passthrough mode will remove firewall protection provided by the AT&T gateway.

I found this reference in the ATT support article Configuring IP Passthrough and DMZplus.

If the Firewall in the gateway does not provide any protection in IP passthrough mode, will the remainder of ActiveArmor still provide protection?

(edited)

sanman202

New Member

 • 

212 Messages

2 m ago

Speaking of Active Armor and Security, there appears to be an issue with it later today and all night. It is showing not enabled. When you try to enable it in the SHM app, it allows you to goggle it on and then if you go back into the settings it shows it's off again. On the website version it shows off and if you toggle on a message come up about a technical issue and try again later. If viewing the devices in the list it will show not enabled for each device. I just got Fiber 1k a few days ago and enabled it right from the start. 

Contributor

 • 

5 Messages

2 m ago

Thank you for the clarification. I have the WiFi in the ATT Gateway turned off. I am only using the ATT Gateway in IP Passthrough mode to provide a WAN IP address to my own personal equipment.

ATTHelp

Community Support

 • 

171.6K Messages

2 m ago

@codywayne

 

You're welcome!

 

If you need help with anything else, don't hesitate to reach back out.

 

Thank you for being the best part of AT&T!

 

Aminah, AT&T Community Specialist

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.