Get superfast AT&T Fiber internet
Stevester's profile

Tutor

 • 

8 Messages

Thursday, March 15th, 2018 3:36 PM

Who has had success with Port Forwarding? Whats the secret?

Anyone else have problems with Port Forwarding for RDC?
Is a dedicated IP required?

 

Teacher

 • 

18 Messages

6 years ago

I have same question. why don't we connect the ethernet from ATT modem to a third party like netgear and use dynamic IP. I will try that later, just got att fiber 1 Gbps

Contributor

 • 

2 Messages

6 years ago

I am also at a loss for this.  It's really annoying.  I have successfully put my BGW210 into passthrough, and my router is showing the WAN IP, but I cannot SSH into my network.  I've configured port forwarding in the ATT unit, thinking it's secretly doing some double-NAT Bull Hockey, but still nothing.  The more I read, the more I just want ATT to swap this Arris for something else.  I just got my service this afternoon, and I'm already beyond frustrated.

Tutor

 • 

8 Messages

6 years ago

For those of you following this thread, assuming you have the Pace 5268AC modem/router, open both ports 5900 and 3899 for TCP & UDP (firewall >> pinholes & dmz menu) and let me know if that changes your outcome.  

Scholar

 • 

91 Messages

6 years ago

First off, I don't think it's a good idea opening up ports like this for ssh or remote desktop.  Other devices on your network can be attacked if either of those is compromised. I suppose with the ssh connection you could at least use a certificate for additional authentication.  Don't believe that's the case with RDP.  I suppose for testing purposes those ports can be forwarded but I wouldn't leave them open indefinitely.

 

That said, I too have a BGW210 also in pass through mode.  The firewall/router/vpn server behind it is receiving a public ip, however traceroute shows otherwise. As most of us may already know, this is a pseudo passthrough mode.  NAT table in the diagnostics tab would show nothing if NAT wasn't happening.

 

16:01:39 | Tue  3/20/18 |
 -=}tracert 8.8.8.8

Tracing route to google-public-dns-a.google.com [8.8.8.8]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  utm.local.domain [10.120.1.1]
  2     1 ms    <1 ms    <1 ms  192.168.1.254
  3     2 ms     1 ms     1 ms  123-123-123-1.lightspeed.cicril.sbcglobal.net [123.123.123.1]
.
 11     4 ms     3 ms     2 ms  google-public-dns-a.google.com [8.8.8.8]

Trace complete.

That said, I've had no issues connecting to vpn servers behind the bgw210.  I have  openvpn and l2tp/ipsec servers running on the UTM.  Both are using udp ports.  Tested connectivity through a variety of remote ip's including cell phone hotspot, library, and several cable connections.

 

Everything is deleted under firewall/packet filter. 

 

1.JPG

 

Nothing defined under Nat/gaming

 

nat.JPG

Everything that can be turned off is turned off under firewall/firewall advanced.

 

advanced.JPG

 

@jcdick , the setup above allows the utm (firewall/router) to manage all network traffic that passes through to the LAN.  If you're trying to define a port forward in the bgw210 to an ip behind your router, that will not work.  Especially if it's in passthrough mode.  The 210 doesn't know how to route to the private ip that's on the lan side.

 

Initially after install I established a baseline for speeds with a pc connected directly to the gateway without making any changes.  I then made the changes above and connected the utm to the one of the lan ports.  In the IP passthrough it's set to passthrough mode and DHCPS-dynamic.  I chose the last option to make it easier to pull the public ip when testing if I connect a different device.  This eliminates the need to go into the gateway to make any changes.  Also gateway wifi is fully disabled.

 

 

 

3 Attachments

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.