Pre-order the New Samsung Galaxy Z Flip4 & Galaxy Z Fold4 and, for a limited time, get twice the storage and a free case!
Get superfast AT&T Fiber internet
srcp's profile
srcp
#1 Star!
10th stratosphere!
The 5th element!

Teacher

 • 

25 Messages

Sun, Jun 18, 2017 1:10 AM

Unplugged modem, plugged it back in, now only power light comes on

Modem is a 5268AC. Literally all I did was hit the power switch on the power strip while I was cleaning my devices. I turned it back on and the modem did not work. Only the power light comes on and stays on solid. The service light comes on for like a second at first then stays off. The rest do nothing. No wires are loose.

Tech is coming tomorrow but I was looking forward for a boxing fight today. Anything I can try myself? I already tried the basic power cycling.
ApexRon

Professor

 • 

2.2K Messages

5年前

@srcp

Sounds like a loose cable. Unplug and replug all cables (other than power).

srcp

Teacher

 • 

25 Messages

5年前

I didn't touch the modem at all for anything to come loose. But I did what you said before and nothing.
ApexRon

Professor

 • 

2.2K Messages

5年前

Power strips can have issues when they have surge protection and other stuff. Please plug the 5268ac directly into the power receptacle.

 

When you remove power and then apply power to the 5268ac over the course of the next two minutes or more several green lights will come on and then go off and then maybe come back on and stay on. Pay particular attention to the Broadband1 light, it should come on and flash rapidly and then stay on solid. Same with the Service light.  If you get just the power light, then the 5268ac or its power pack may be broke. If the Broadband1 flashes but does not stay a solid green then you have a connection problem; cable from DSL Broadband connection at the back of the 5268ac to the other end of the cable, typically a wall jack.

srcp

Teacher

 • 

25 Messages

5年前

That's what I did, connect it directly to the wall but it didn't work.  Same thing, just the power light comes on and stays on. The service light, like before, comes on for 1 second then stays off. None of the other devices on the power strip were affected when I switched it on/off. I just hope the tech brings a modem with him.

ApexRon

Professor

 • 

2.2K Messages

5年前

They usually have spares on the truck. But you did all you can do for now.

Contributor

 • 

2 Messages

4年前

Mine not showing any thing its i done unplug every single thing  plug it back up it's not showing no light at all 

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.