Get superfast AT&T Fiber internet
Molarkey's profile

New Member

 • 

8 Messages

Saturday, January 7th, 2023 3:16 AM

Ubiquiti AmpliFi HD Router, AT&T BGW320-505 Fiber modem slow WiFi & slow gaming speeds

I’m using my original AmpliFi HD router & network setup after recent AT&T Gigabit fiber install. I’ve already turned off both the 5ghz & 2.5ghz radios on my BGW320-505 Fiber modem so there’s no clash or crosstalk & set it up for passthrough with the help of a few forum posts/YouTube videos. A new & tested networking cable is connected from the 5GB port (#1) on the BGW320–505 to the LAN input on the AmpliFi HD router.

Ports for gaming are already configured, forwarded, static IP‘s are still allocated, & previously got excellent bandwidth (at times 700Mbps) with my former ISP for the 2 Xboxes I have on my AmpliFi HD router. Now I get about 200–300Mbps with both & one of them is directly wired via ethernet & the other running off of Wi-Fi. Do I need to forward ports on the BGW320–505 or would it be preferably done through the router it’s connected to?

The lack of bandwidth also applies to ANY Wi-Fi devices that are currently connected to my AmpliFi HD router. Usually max bandwidth with the current set up (with the BGW320–505 in-line) is around 200–300Mbps when previously it was clocking much more per device with my previous setup of a standalone cable modem & my aforementioned AmpliFi HD router. It’s almost like the signal’s getting choked somehow. I know my AmpliFi HD router can handle up to 800GB (I think up to 1GB) worth of speeds for Wi-Fi, but something seems dreadfully wrong.

I’ve been reading several posts & tried several remedies, but haven’t come across really much of a solution after experimenting for a bit. And that’s the main reason why I’m here. My AmpliFi HD router’s Wi-Fi will currently only peak out at about 300Mbps when tested from any tested device connected, but when connected directly to the Wi-Fi on the fiber modem, it is of course, much better.

My hardwired devices via direct RJ45 connections seem to peak out about 1GB speed both upload & download when plugged in directly to, & with the AmpliFi HD in its current configuration. That’s something I just can’t wrap my head around. Something still seems to be clashing or not set up properly via the device’s WiFi OR perhaps I’m overlooking something & a particular setting needs to be changed.

Community Support

 • 

231.2K Messages

1 year ago

We apologize for the inconvenience and would like to take a closer look into what's going on with your gaming speeds, Molarkey.

 

In order to proceed further, we would like you to join us in a Direct Message. You can do this by checking in the DM inbox which is located next to the bell icon.

 

We are looking forward to working with you to get this resolved.

 

Latoya, AT&T Community Specialist

New Member

 • 

1 Message

1 year ago

If I turn passthrough o, on the ATT modem/router will I also need to turn off DHCP? Or once the passthrough is on the 3rd party router will still take control over assigning IP addresses on its own?

Community Support

 • 

231.2K Messages

1 year ago

Glad to answer your question about IP Passthrough and DHCP, tpfenner.

 

Turning off DHCP on the AT&T gateway is not an option, so setting up IP Passthrough will be enough.

 

If you have any other questions, let us know.

 

Aminah, AT&T Community Specialist

New Member

 • 

8 Messages

1 year ago

Quick question though about DHCP and 3rd party router... Is it preferential to have the 3rd party router set to DHCP or set it to a specific static address? In my original question's reply it was preferred to have the 3rd party router device set to at least have a different subnet value in the address:

"The second router needs to also be put on a different subnet for it's LAN

(IE: 192.168.2.0 - 192.168.2.254)"

(edited)

New Member

 • 

20 Messages

1 year ago

Your question isn't clear, my answer will be based on some assumptions.

Your router device (presumably what you mean by 3rd party router) WAN port (which should be connected to the AT&T device) must be set to DHCP, the IP address is likely to change over time.

LAN port(s) can be configured however you like.  For the most part having your router setup with a DHCP server on the LAN interface(s) to serve IP addresses clients inside your home is typically the easiest way to go.

I'm not sure what context the 'second router' quote is from.   I don't see that in this thread beyond your quote.   You can certainly serve addresses in the same subnet that the AT&T device uses for internal access (mine is on 192.168.1.0/24) however if you want to be able to access your AT&T device you'll want to not assign that device address to another client.  It's certainly simpler to use another subnet.

Hope that's helpful.  

New Member

 • 

8 Messages

1 year ago

It was from a DM troubleshooting thread that was sent to me yesterday from an AT&T tech support response to my initial question above that started the thread. Entire suggested reply from AT&T tech was as follows:

  • You should connect the yellow LAN port on the BGW from the WAN port on the AmpliFi HD router.
  • The second router needs to also be put on a different subnet for it's LAN (IE: 192.168.2.0-192.168.2.254)
  • You cannot mix IP forward and IP Passthrough. It will negate the process.
  • BGW320–505 needs IP Passthrough to the AmpliFi HD router.
  • Once passthrough is enabled, the AT&T router will operate as a modem instead of a router.
  • The AmpliFi HD router should be getting a Public IP address on the WAN Port not a Local LAN address.
  • Game IP Forwarding would need to be done on the AmpliFi HD routed to the devices, and NOT the BGW320–505.
  • By adding it to the LAN port it is creating a DHCP collision with the AT&T router.
  • If the AmpliFi HD router is on the LAN port you will not have open NAT, you will have double NAT which causes extreme congestion causing slow speeds.
  • AT&T router should be reset to factory defaults then setup for IP passthrough.

(edited)

New Member

 • 

20 Messages

1 year ago

that list is a mix of info in a very odd order, which I could see being rather confusing. 

Have you made any headway in fixing the performance issues?

ACE - Professor

 • 

5.8K Messages

1 year ago

I don’t think subnet is the right term. I have my gateway in ip passthrough to an asus router. The wan ip for both must match. The lan ip of my asus is different from the gateway lan ip. Asus uses 192.168.50.1. Gateway is 192.168.1.254. When I rebooted my asus after setting up ip passthrough, it assigned that lan ip itself. 

New Member

 • 

8 Messages

1 year ago

@widdershins all that information came from a DM session with a support representative, who is getting the information by proxy from a supervisor, I believe. I have not yet performed any of the suggested information yet though. Yes, it IS all in an odd order, but copied and pasted in the order it was received.

I cannot make any current changes to anything on my net work currently, as my housemate requires a constant connection while he is onsite and must wait for him to be offline/away to perform any troubleshooting/re-programming of my network. In other words, to be continued…

Scholar

 • 

3.8K Messages

1 year ago

@Molarkey 

A few things to double check:

A new & tested networking cable is connected from the 5GB port (#1) on the BGW320–505 to the LAN input on the AmpliFi HD router.

Did you mean to type WAN input on your AmpliFi HD? Based on the rest of your posts it sounds like you have it connected correctly. Next since you are currently reporting only a Wi-Fi issue from your AmpliFi HD router. Where is your BGW320 installed in relation to where your AmpliFi HD router is physically located? It could it be blocking your Wi-Fi Signals. It really appears to be Wi-Fi interference at this point.

Yes there is at least 1 item up for discussion  in the DM thread you posted but nothing that would only impact Wi-Fi performance.

  • The second router needs to also be put on a different subnet for it's LAN (IE: 192.168.2.0-192.168.2.254)

Most individuals would use network vs subnet. The true technical answer is you are still subneting a network of the IPv4 address scheme. The first 3 addresses in the example represents a Class C network. are the network and the last 1 address segment are referred to as the Host So you really have 2 Class C Networks: 192.168.1.0 and 192.168.2.0 but both are subnets of the Class B network of 192.168 (indicating a private IPv4 network). AT&T would like you to keep the AT&T Gateway on the 192.168.1.0 network and use their example for your AmpliFi HD LAN's private network at 192.168.2.0

What LAN Network do you have configured for your AmpliFi HD router and did you leave the BGW320 on it's default LAN configuration of 192.168.1.0 with the BGW320 at 192.168.1.254?

  • You cannot mix IP forward and IP Passthrough. It will negate the process.
  • Game IP Forwarding would need to be done on the AmpliFi HD routed to the devices, and NOT the BGW320–505.

Since you asked about IP forwarding above this is clear that you don't want to use IP forwarding on the BGW320 if you are using IP Passthrough mode.

Dave

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.