Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Get superfast AT&T Fiber internet
P

New Member

 • 

1 Message

Mon, Nov 15, 2021 11:06 PM

Turning on 2.4Ghz for Smart Devices

Pretty much all smart devices in my house use the 2.4Ghz. My AT&T modem (w/Fiber service) had a single SSID and I believe it routes to either 2.4 or 5ghz automatically. So far I have been able to connect most smart devices but two, in particular, the smart LED light strip controller and our kitchen aid smart oven will not connect. I want to create a new SSID, the guest mode, for these devices at 2.4Ghz but I don't see that level of customization on the SmartHomeManager app. Any advice?  

Accepted Solution

Official Solution

tonydi

ACE - Guru

 • 

7.4K Messages

1年前

Do this directly in the gateway's Web interface.  Go to https://192.168.1.254 and click on the Home Network tab and click the Wi-Fi link.

Once there you can enable the Guest network and change the name if desired.

Oh, you'll probably be asked to enter the Access Code at some point.  It's a long string of characters that you'll find on a sticker on the gateway.

(edited)

JefferMC

ACE - Expert

 • 

29.9K Messages

1年前

Do it directly from the Gateway web interface.  http://192.168.1.254/ , click on Home Network > Wi-Fi (it will prompt you for the system password on the side of the Gateway.  You should see Guest network there.

If you just want to turn off band steering and choose 2.4 GHz vs 5 GHz, it's on the same page, just click Advanced Options so you can see two separate SSID fields for 2.4 GHz and 5 GHz.

New Member

 • 

6 Messages

2分前

Hi, Folks,

This is helpful, and exactly what I want (I need to separate bands because my printer cannot see the 5hz). However, when I follow the instructions above and go to set up the Guest SSID, there is no option for me to select which band it uses. I can SEE the two separate bands listed, but cannot figure out how to have them be separated and choose which one to connect to.

Any tips much appreciated!

Thanks!

xLisa

JefferMC

ACE - Expert

 • 

29.9K Messages

2分前

@ldillma the Guest SSID is 2.4 GHz only.  If you click Advanced Options on the Wi-Fi page, you can change the main SSID for the 2.4 GHz and the 5 GHz bands.

New Member

 • 

6 Messages

2分前

Hi, JefferMC,

I am in advanced options now, and I can clearly -see- them both, but I cannot see a way to change the main one. They are both listed as "on", and the 2.4 shows up above the 5 in the list. Do you know what I need click/select to separate them? Or have the 2.4 be the main one? Thanks! (Also, if it becomes the main one, does that mean it gets used for everything?) THANK YOU!

JefferMC

ACE - Expert

 • 

29.9K Messages

2分前

Could you give me a screen shot (sounds like maybe you do not have the BGW210/BGW320 series of gateway)?

tonydi

ACE - Guru

 • 

7.4K Messages

2分前

@ldillma   I think you're on the Basic Options screen which has a LINK that says Advanced Options (confusing, I know).

Go to http://192.168.1.254/cgi-bin/wconfig.ha

New Member

 • 

6 Messages

2分前

Hi, JefferMC,

Sure! I am not sure how to know which Gateway I have/am on, but this is what it looks like. Thank you! xLisa

JefferMC

ACE - Expert

 • 

29.9K Messages

2分前

The Network Name (SSID) field appears to be editable there under the Home SSID section under the 2.4 GHz Wi-Fi Configuration header.  It should also appear under the Home SSID section of the 5 GHz Wi-Fi Configuration header.

Change either of these, or both.  Then click Save (at the very bottom).

New Member

 • 

6 Messages

2分前

JeffersMC,

Should I just ignore this message? Will it mess up ability to stream, etc? (And I am sorry I keep asking questions, and I am very thankful that you keep answering them!)

xLisa

Warning:Your 2.4 GHz and 5 GHz network names and passwords must match, and all radios must be enabled with WPA2 security setting, to benefit from the enhanced Wi-Fi technology on your device.

Your device is equipped with enhanced Wi-Fi technology, known as band steering, that is designed to provide improved in-home Wi-Fi performance by automatically optimizing the connection for each of you in-home Wi-Fi devices. For this technology to work properly and provide you with optimized Wi-Fi performance, the Wi-Fi network name (SSID) and password for both the 2.4 GHz and 5 GHz Wi-Fi radios in this Wi-Fi device must match, and all radios must be enabled.

Creating unique network names and passwords for the 2.4 GHz and 5 GHz radios will disable the optimization feature and potentially result in degraded in-home Wi-Fi performance.

For more information go to att.com/enhancedwifi.

Business customers should go to https://www.att.com/esupport/article.html#!/smb-internet/KM1209483 for optimized Wi-Fi configuration information.

Warning: You have made a change to your Wi-Fi configuration. This may impact the performance of, or disrupt service to, any associated Wi-Fi devices.

JefferMC

ACE - Expert

 • 

29.9K Messages

2分前

Yes, you should most certainly ignore that warning.  I normally call that the "flood, famine and pestilence" warning.

Seriously, AT&T's implementation of Band Steering isn't all that great, and if you need separate access 2.4 GHz outside of the Guest network, that's the only way to get it.  The only thing you'd possibly lose is the ability for 802.11ac to use 2.4 GHz and 5 GHz simultaneously (probably not necessary when not running speed tests for bragging rights) and/or for your devices to automatically switch back and forth between 5 GHz and 2.4 GHz (which seems to cause more issues than it solves).  I wouldn't worry about it at all.  I have my bands separated (but then again, I don't use the Gateway for Wi-Fi anyway).

(edited)

tonydi

ACE - Guru

 • 

7.4K Messages

2分前

I could have sworn there was something in there that kittens would die, but maybe AT&T took that part out.

New Member

 • 

6 Messages

2分前

@JefferMC Thank you so much. I really appreciate all of your replies. Changes saved and I now have them separated. For some reason, my laptop still won't connect to my printer, just keeps "looking," - but I think that now this becomes a (Edited per community guidelines) helpline issue and no longer an ATT one.

THANK YOU VERY MUCH!

@tonydi Luckily, I'm a dog person, so if the kitties have to go...

(edited)

tonydi

ACE - Guru

 • 

7.4K Messages

2分前

🤣🤣

Oh man, I think you may need to abandon your user name before the cat people show up!

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.