Skip to main content
AT&T Community Forums
ATTU-verseCare

Community Support

 • 

6.7K Messages

Wed, Nov 2, 2016 8:42 PM

Troubleshooting slow AT&T fiber

AT&T Fiber - What you need for SpeedOrange_Gear.jpg

 

AT&T Fiber requires the right hardware. If your device(s) is not compatible with gigabit speeds, you may not be able to take advantage of the plan/ speed you purchased. Check out what you need below!

 

The right hardware

 

  • A network card that can support the plan – some cards are not designed to go above 100 mbps. Check owners manual to see if your device can support gigabit speeds. Fast Ethernet supports up to 100 mbps, gigabit Ethernet supports 1000mbps.
  • Network cables compatible with gigabit speeds – Cat-5e can be used,  Cat-6 are recommended depending on your network. 
  • Updated operating systems – the older the OS, the less likely it will support higher speeds. For example, if drivers are not updated, this may prevent full utilization
  • Updated network device – switches and hubs are rated for certain speeds. Make sure yours is rated to handle gigabit speeds

 

What impacts your speed

 

  • Malware – viruses and other programs can run in the background and impact speeds. We recommend downloading our security suit here.
  • Other programs using the network – like malware, some programs can run in the background and use up resources. Close all programs before testing.
  • The type of USB port you use – if you are using a network adapter that uses USB, make sure the adapter is capable of gigabit speeds. USB 2.0 maxes out between 250-300 mbps. 3.0 USB ports support 900 mbps or higher.
  • An old CPU - a weaker processor is not capable of handling higher speeds.

 

Remember, the older the equipment is, the less likely it is going to be compatible with gigabit speeds. We recommend updating the equipment if you determine the hardware is not compatible. If you have 1G plan, testing near or around 600 mbps is within parameters of the plan.

 

Note: If you are a Microsoft user, you can download the PC Maintenance Toolbox to run test to see if your device is compatible. 

 

If the above does not help and you meet the hardware requirements, troubleshoot using our Troubleshoot & Resolve Tool via a browser or mobile device! It beats calling in! 

 

ChrisZ, AT&T Community Specialist 

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

1 Attachment

Responses

Anonymous

New Member

 • 

25.7K Messages

2 years ago

Thanks for the heads up!  The link shown on my home page worked but the numbers were abysmal.  170 download, 75 upload.  Much worse than usual.

 

Tutor

 • 

3 Messages

2 years ago

I ordered AT&T Gigapower to replace spectrum 1gb because my internet connection to Spectrum kept dropping. I have been getting download speeds ranging from 200mb to 570mb but upload speeds to 890mb. I am severely dissapointed and after reading these posts I am losing hope that I will get what I paid for. Why does AT&T and Spectrum scam the customers? We are willing to pay what you ask. Why can't you give us the product that you are advertising? I think we should start a class action lawsuit.

timbuk2okc

Scholar

 • 

350 Messages

2 years ago

I got in the upper 900's first few months, but it's gradually
decreasing.  Sometimes as low as 3 or 400. I believe they should be
forced to adjust the price according to the average speeds you get. 🙂

Teacher

 • 

6 Messages

2 years ago

That’s why I’m switching back after my contract...

Contributor

 • 

1 Message

2 years ago

Just did some tests with speedtest.net 

Location                                      Down      UP

ATT Houston,TX                         948.7      940.4

VTX1 Corpus Christi,TX             839.7      646.2

University of Texas, Austin,TX    903.7     935.4

 

During the initial install back in Spring 2017 my speeds to several places were about  940-960 both U & D.

This is a small rural community.

Computer - 8-port Netgear switch - 16 port Netgear switch - ATT Box (all cables are Cat 5e)

Computer is Intel Core I5 4690k at stock speed (3.5G), w 16 G ram.

I am very happy with the service so far.

lnp142

Teacher

 • 

20 Messages

2 years ago

PC Connected directly to the gateway and the best speed i can get out of my fiber is less that 150, been like that for months, and yet i'm paying for fiber

JefferMC

ACE - Expert

 • 

18K Messages

2 years ago


@lnp142 wrote:

PC Connected directly to the gateway and the best speed i can get out of my fiber is less that 150, been like that for months, and yet i'm paying for fiber


What did AT&T say when you opened a support ticket on the problem?

 

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
lnp142

Teacher

 • 

20 Messages

2 years ago

The same that they always do, can you please restart the gateway, (i do it multiple times), and then I'm sorry sir but there is nothing wromng with the gateway. Can I help you with anything else?

Tutor

 • 

10 Messages

2 years ago

It's now Q1 2019 so the fact is that this service will never be as fast as it was advertised.

On the "1000Mbps" plan I'm getting no better than 350Mbps from various bandwidth tests which are very close to my physical location.

I've tested using a newer Mac and a Dell laptop with a CAT6 wired connection to AT&T's router with IPv6 disabled and WiFi turned off to ease up on any processing load. Selling "1000Mbps" and never really getting even half of that on download is kinda fraudulent.

 

All the info above is great but AT&T knows they're cramming as many customers as they can onto overloaded backplanes to save on network equipment cost.

Nobody in a metro will ever get 1000Mbps down; customers have been allotted a portion of a shared 1000Mbps channel and that's that.

 

"Gigapower" is pretty much marketing *****;  the "up to" word in the ads releases AT&T from lawsuits.

The positive is that for the few that do upload the speed is absolutely super....as long as everyone doesn't start uploading.

 

[word filter avoidance]

Tutor

 • 

7 Messages

2 years ago

   

   I still see 910Mbps down /  930mbps after 2 years of service.    

   One thing I have learned about testing on windows 10 is it can be misleading on the upper end of speeds (600-900). 

   I have seen a 200-300mbs difference between windows 10 and a Linux Ubuntu laptop plugged into the same router (Windows slower).

   Shutting down background apps like (Origin Client, Steam) got them close after repeated tinkering.

   I am guessing the windows 10 quality of service scheduler is getting in the way here.    Since the Ethernet port can only support 1000 mbs total it doesn't like the idea that a single client  (the tester running in browser) 

   is trying to use it all up. 

 

   If your getting below 500mbs I doubt this is the issue.

 

 

  

   

Shawooa

Teacher

 • 

19 Messages

2 years ago

new customer as of the last 12hrs and so disgusted with ATT. Ordered gig service and getting nowhere near that hardwired (like many of you). The tech points out that the connectivity test shows 950 up\down, but that is only from the att NOC to the router, not past it (this is also pointed on next to the speed test button in the routers interface). 

 

I am just imagining all of these new customers paying for gig service and never fully testing or understanding their service and that they are not getting what they are paying for I will be staying with spectrum, this ATT gig service is a scam. Will be contacting the BBB as well on this. 

Contributor

 • 

1 Message

a year ago

I have had the 300MBPS plan for a long time and almost always got close to those download speeds in my speed test.  I upgraded to the 1000 plan and now I am only getting 125MBPS download.  This happened to me previously and I switched back to 300, but now I really want to have the unlimited data so I'm back on 1000.  The slower speeds are back even after having my router replaced!  Whats going on!?!?

timbuk2okc

Scholar

 • 

350 Messages

a year ago

Yep, I got that for about 6 months or so, then dropped to around 350 and I could never get it back. Same two gaming laptops.

Contributor

 • 

2 Messages

a year ago

So I stumbled upon this thread because of the same exact issue. When I first got this service installed, I was getting like 900+ down, 900+ up. After a few weeks, I am barely getting 1/4 of the download speed. The upload speed however, is still pretty fast. Usually around 600 mbps. This is using the ATT server located in IL. When I use the the servers located like 10-15 mins away from me (Milwaukee), I would sometimes dipped down as low as 70 mbps for download. Download speed is more important to me vs upload, but upload somehow always stay around in the 500+ mbps.

Is ATT throttling the download speed? Seems like false advertising to me. When I had spectrum's 200 mbps, at least it was very consistent across all servers on speedtest.net. However with ATT, it's only fast when tested using their servers. Even then, most of the time, it's only like 200-300 mbps. What's going on? This is so lame.

yes, before anyone ask, my desktop computer is very capable of running that speed and am using CAT6 cables..

Contributor

 • 

2 Messages

a year ago

I think found out what the issue was for my slow speed test results. It was probably the browser (firefox and Chrome). I downloaded the speedtest app from the microsoft store and ran the speed test and was consistently getting in the 700+ down and 900+ up. Still puzzles me how I was about to get in the 900's when I first got it installed using Chrome. It was just a few weeks ago. I can't get that same speed anymore using speedtest.net with chrome. weird. Hopefully the speedtest app isn't lying...

Get started...

Ask a new question