AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Get superfast AT&T Fiber internet
screwed_again's profile

New Member

 • 

3 Messages

Sun, Jul 3, 2022 7:12 PM

slow internet speed

Using the ATT internet speed test I get 980 Mbps but when I use ANY (and I've tried several) other program to test the speed I get 280 Mbps.  Doesn't matter if I test using ethernet or wifi.  What's the deal?  Seems Like ATT is giving me a bad deal.  BTW:  my HBO Max has to do a refresh every so often, a clear case of slow slow downloading speeds.

Screwed 

tonydi

ACE - Guru

 • 

8.5K Messages

5 months ago

Is it always this slow or just at certain periods of time?

What AT&T gateway do you have?

Are you running any other router besides the AT&T gateway or are you plugging directly into the gateway when you test Ethernet?

What devices (make & model) are you using for the testing (and don't use Wifi connections for testing just yet, just too many variables)?

JefferMC

ACE - Expert

 • 

30.3K Messages

5 months ago

In addition to the excellent questions/comments from @tonydi ...

Do you have AT&T Internet Security enabled?

New Member

 • 

1 Message

5 months ago

 I began to notice that whenever I use the internet throughout the day, sometimes I would disconnect from the internet or when I'm trying to load a webpage it would load with missing elements and the images would not load until refreshing. Sometimes when I send a message for example on Instagram, I would enter text and hit send, but I wouldn't see the message until I refresh the page...

Is this a system wide issue?

tonydi

ACE - Guru

 • 

8.5K Messages

5 months ago

@RajeshEzrado   Did you happen to notice that you posted your questions in a thread that has absolutely nothing to do with what you're asking?

Please start your own thread and include the type of information I asked the OP about plus as much as you can provide about devices you connect with, wifi or wireless, browsers used, whether these things happen all the time or just sporadically  and what type of troubleshooting you've already done.

ATTHelp

Community Support

 • 

203.9K Messages

5 months ago

Hey RajeshEzrado, we'd be glad to help you with your Internet connection.

 

As tonydi stated, we need a bit more information from you, so we can determine where to get started. Please take a look at the questions that they and JefferMC asked the original poster, and provide as much detail as possible, so we can help.

 

In the meantime, restart your gateway to refresh your connection, and let us know if you see any changes or improvement. Just unplug the power connection behind the gateway for ~15 seconds, then plug it back in, and wait for the Broadband light to turn green. If you have the BGW320 model, wait for the light on the front to turn solid white.

 

We'll be awaiting your response!

 

Aminah, AT&T Community Specialist

JefferMC

ACE - Expert

 • 

30.3K Messages

5 months ago

Hey, ATTHelp, why do you often ignore OP and pick up on a thread crasher?

New Member

 • 

3 Messages

5 months ago

I am using a BGW320-500 model gateway that ATT supplied.  When I test I have no other devices running.  It doesn't matter when I try, the speed is always slow.

Screwed

New Member

 • 

3 Messages

5 months ago

I also reset the gateway.  gained a little - went from 280 to 450 Mbps (download).  Still very slow compared to what it should be.

New Member

 • 

1 Message

2 months ago

it the piece of garbage router att sells to at a heavy price for the performance u get go and buy itself a netgear router that rated for 1.8 gigs up/down 

(edited)

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.