Announcements
HBO Max - where HBO meets so much more!

Tutor

 • 

7 Messages

Tue, Dec 24, 2013 8:28 PM

Slow connection using Google, Facebook, and certain sites after recent upgrade

Hello, I'm brand new UVerse GigaPower user.

 

The transition to this new service hasn't gone as smoothly as I hoped but I want to try to figure out this most annoying issue for now.

 

First of all, I'm using all of the default settings on the device provided by AT&T. The Motorola NVG589. On speedtest I'm getting the advertised speeds of 300/300 with a 15ms ping.

 

So the problem is, when I do a google search from chrome, it hangs there until it eventually times out and then I have to reload the page, after which the search results appear. Another example is in Gmail, sometimes the inital page is very slow to load, but it hangs forever when trying to open individual emails. Again, multiple page refreshes seem to fix this. 

 

Again, everything is default. I'm tempted to try to disable WIFI on the NVG589 and use my own router but hoping I can resolve it without going through that. 

 

Thanks!

 

PS. I'd like to add that youtube(google) is also unusable.

Responses

Accepted Solution

Official Solution

Community Support

 • 

6.7K Messages

5 years ago

How to turn off IPv6 on Arris Devices 

 

Disabling IPv6 can improve web browsing and streaming in some instances. Don't have an Arris? Check out steps for the 2Wire/Pace Gateway.

 

Steps to turn off IPv6:

  1. Open a browser window and enter 192.1681.254 in the address bar
  2. Enter the device access code - this can be found on the side of the modem/ Gateway
  3. Select the Home Network tab and then the IPv6 tab
  4. Select Off - this settings may be defaulted to Off
  5. Select Save located at the bottom of the page

If you continue to have trouble with your service, check out our Internet Solutions page to learn how you can improve your internet experience. 

 

- ATTU-verseCare

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Official Solution

mwhahaha

Tutor

 • 

4 Messages

6 years ago

FYI, I don't think it's dns related but I think it may be IPV6 related.  I attempted to do some a speed test the other day an IPV4 was fine but IPV6 was flakey.  In addition, when I look at my connections, it appears that it's using IPV6 to get to google.  You could try turning off IPV6 on your computer and see if the timeouts go away.

 

I don't believe IPV6 was enabled before I upgraded to the 300/300 service so that would explain the post-upgrade issues.

 

EDIT: To test I just disabled ipv6 on my laptop and google/facebook and it appears that I no longer have the random timeouts and the sites load much faster.  You could disable IPV6 on the router if you want to do it for your whole house.

ATTJulieCS

Former Employee

 • 

1.1K Messages

6 years ago

Thanks for posting here in the Community @bustedmagnet , we can certainly do what we can to resolve this for you.  I can't say right off what the issue may be but fortunately we have a great team of specialists who can help. Send us a private message here with your full name, account number, contact information and the best time you can be reached. We'll be in touch!

aviewer

Expert

 • 

10.1K Messages

6 years ago

@bustedmagnet - Try setting your computer DNS server to Google - 8.8.8.8 & 8.8.8.4 (if you set a secondary). Response should appear as you remove your finger from the button.

Community Support

 • 

6.7K Messages

6 years ago

Hi bustedmagnet,

 

We have received your message and look forward to working with you to get this resolved.

 

-David T

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

7 Messages

6 years ago

Hello, with the device that is provided, you cannot alter the DNS settings.

SomeJoe7777

Expert

 • 

9.4K Messages

6 years ago


@bustedmagnet wrote:

Hello, with the device that is provided, you cannot alter the DNS settings.


 

You cannot alter the DNS settings on the Motorola gateway, but you can alter the DNS settings on your computer, which is what was suggested.

 

mwhahaha

Tutor

 • 

4 Messages

6 years ago

I too am having the same issues.  I did not have these connection issues prior to upgrading to the 300/300.  When I had the slower speed and old modem it did not have these timeout issues.

Tutor

 • 

7 Messages

6 years ago

I have been trying to resolve this via PM but so far no luck. I've changed DNS on my Mac and it hasn't improved anything. I'm glad to know I'm not the only one with this issue.

Tutor

 • 

7 Messages

6 years ago

Thank you!!! This definitely seems to have fixed it. I went ahead and turned it off on the router and instantly my page loads with google are much faster.

 

It appears that using Google IPV6 DNS works just as well, if you don't feel like turning off IPV6.

https://developers.google.com/speed/public-dns/docs/using#setup

 

So instead of 8.8.8.8 and 8.8.4.4 use:

 

  • 2001:4860:4860::8888
  • 2001:4860:4860::8844
mwhahaha

Tutor

 • 

4 Messages

6 years ago

So is it IPV6 DNS that is the issue or is it IPV6 connectivity?  Have the timeouts stopped completely since you statically defined Google's DNS servers on your system?

 

Unfortunately since you cannot change the DNS servers on the router, I guess the only option if you want to continue to use IPV6 is bypass the ATT provided equipment and setup your own router to distribute your custom DNS settings or statically set it on all your machines.

Tutor

 • 

3 Messages

6 years ago

i was having timeouts every few minutes.  i disabled ipv6 via the att router and they seem to have gone away.

Tutor

 • 

2 Messages

6 years ago

Was having some serious issues with tablets and phones connected through wifi. Once disabled IPv6, all the problems went away. Thanks!

mwhahaha

Tutor

 • 

4 Messages

6 years ago

For anyone who wants IPV6, I did some further testing and it appears that the Reflexive ACL firewall setting may be what is causing the issues.  I tested by setting up the uverse router in IP Passthrough mode and used google's public IPV6 DNS servers on my own router.  When I disabled the Reflexive ACL option under the Firewall settings and was able to get 160+Mbps.   With the Reflexive ACL option enabled, I was getting timeouts and weird connection issues. As a word of warning however, that means your devices will be accessible to anyone over the internet unless you put your own IPV6 firewall in place somewhere.

Tutor

 • 

4 Messages

6 years ago

This still seems to be a problem with GigaPower. Having to disable ipv6 on all my devices is a nuisance. I'm not even sure how to do it on iOS. Is there any traction on the ATT side to address this problem? I called tech support with this issue and suggested ipv6 as a culprit and they refused to acknowledge it.